1. boji's Avatar
    Hello,

    I bought an Iphone 3G and I unlocked and jailbroke it with the 4.0 software. Heres the problem... As I fiddled around with my phone, i realized i couldnt move the icons on the screen. They wiggle and I can delete them if i wanted to, but they will not move. I went on this website and there was a post with the exact problem i was having, the answer to that post was to turn of "lock icons" from Lockdown. And to turn off iProtect. I have neither one of those on my iPhone. I do not want to restore my iPhone. Is there another solution. Its a small problem, but it is soooo ANNOYING! PLEASE Help me.
    2010-07-07 07:36 PM
  2. sgt.pepper's Avatar
    reboot, uhmm...try uninstalling things involving the springboard maybe.


    HIT THANKS IF I HELPED!

    13 recovery mode restores
    7 dfu mode restores
    2 custom firmware restores
    2010-07-07 07:47 PM
  3. ACSS's Avatar
    I'm having this same exact problem with my iphone 4. I have tried everything I know of (which may have it's limitations), but nothing seems to fix it. I really don't want to do a restore to new if I can avoid it. Any solutions out there?

    FIXED!!!! Supreme Preferences 3.0 is the culprit!! Removed it from the phone and all is back to normal!!! Whoopie!!!
    Last edited by ACSS; 2010-08-23 at 04:13 PM.
    2010-08-23 02:56 PM
  4. Bk5455's Avatar
    I have been searching for hours on why I can't move any of my icons on my jail broken iPhone around and have finally found the fix. All you have to do is uninstall any app you previously installed, because there may be a glitch in it or it may have a lockdown feature. IF you have installed one of the lockdown apps, Search google for " iPhone icons lockdown feature" and it will show you how to change the settings. The program I had to uninstall was Supreme Preferences....even though it has been on my phone for quite some time. I'm assuming I needed to remove it because I just did an update on a few packages and this was one of them. Just go to cydia,manage,packages.....scroll down to supreme preferences or which ever package u previously installed , click on it and then click modify in the top right corner and then remove.......after that, go to your home screen, settings, winter board, select themes..... then just "check mark" any theme on and then turn it back off.... hit the winter board button, then respiring....I do the respiring option with all changes on my iPhone so I don't have to turn it off and back on.....plus it works......let me know if this fix works for you
    2011-04-16 05:45 PM
LINK TO POST COPIED TO CLIPBOARD