1. custodta's Avatar
    Hello, my name is Tulio and I have an iPhone Classic. So, today I made a restore on my iPhone with a modified fw (which I can't restore the backup.. so I have to set up a new iPhone), but I can't install the Auto Silent again! it's saying that it depends of "fw 4", but, the Classic one never will get it! So, as it's a paid app, I'd like to ask for a solution, because I really depend of this app (my silent bottom ins totally broken, and I' don't have money know to buy a new iPhone or just fix it)..

    Could you help?

    if you can, answer please on this email: [email protected]

    Tks, Tulio

    just installed the fw 3.x ppl version: auto profile manager!!.. great..
    Last edited by custodta; 2010-09-24 at 09:22 AM. Reason: Automerged Doublepost
    2010-09-24 09:22 AM
LINK TO POST COPIED TO CLIPBOARD