1. extremzocker's Avatar
    I couldn't find anything related to my problem so i'm gonna start a new threat. Please tell me if there already is a threat to this prob.

    I unlocked my iPhone with ultrasn0w to use it with Orange UK and it worked.
    Thing is, everytime I respring or I lose signal (going on the tube) I either get "No Service" or no bars but a 3G icon.
    Only way to reconnect to Orange is through connecing to the internet via Wi-Fi or putting my Sim into another phone and turning it on so it connects to Orange.

    I couldn't find a Carrier Bundle for Orange UK in Cydia.
    However the Orange F Carrier Bundle worked perfectly when I was in France.

    This is really annoying since I don't want to carry a second phone around with me.

    Thanks for any help in advance.
    (sorry if my english is a bit crappy- i'm german)
    Last edited by extremzocker; 2009-07-14 at 10:58 PM.
    2009-07-14 10:51 PM
  2. tl1000sy's Avatar
    ask orange for a new sim card would be my advice

    I had a similar problem and new card sorted it out
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w
    2009-07-15 12:46 AM
  3. extremzocker's Avatar
    thx for ur help...
    i might even change to the 3 network cos of their cheap data plans

    EDIT: went into an Orange shop just to get told they couldn't help me. "We don't do the iPhone"
    Last edited by extremzocker; 2009-07-21 at 10:02 PM.
    2009-07-15 01:39 PM
  4. Oddball's Avatar
    See my post here, those instructions should sort it.

    http://www.modmyi.com/forums/other-c...-late-sms.html

    pm if you need a hand. Good luck.
    2009-07-20 09:34 PM
  5. extremzocker's Avatar
    tried ur instructions and it seems to work... thank u

    i'm not 100% sure though cos i'm in germany and Orange goes onto E-Plus (which is O2, i think)

    i'll update when i'm back in the UK

    EDIT: it just went onto Fonic (also O2 and i have a carrier bundle for it)
    Last edited by extremzocker; 2009-07-21 at 10:27 PM.
    2009-07-21 10:19 PM
  6. extremzocker's Avatar
    raaahhh.... now switched to 3 and it wont work at all... 'No Service'
    great now what?
    2009-09-08 09:58 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.