1. treble26's Avatar
    ok i have a question. im having trouble with this. has anybody been having trouble getting mms on Rogers using 3.0.1? i dont have the option to add a pic in my txt msgs any more. i had it when i was in 3.0 but now i dont. i just noticed this today. can anybody help me with this? its bugging me.
    2009-09-25 03:19 AM
  2. treble26's Avatar
    not one reply? i guess im the only person having this trouble.
    2009-09-27 08:46 AM
  3. dm2017's Avatar
    take your phone back to rogers? lol try a restore
    2009-09-30 08:03 AM
  4. xwinger's Avatar
    is it enabled in settings? and i hope you have an mms plan cuz i sent a ton af mms pics when 3.0 first came out and rogers charged me $0.50 a message!
    I am not a jailbreak n00b
    I like to drink iPhoneahol...
    Circa 2008
    2009-09-30 08:23 PM
  5. treble26's Avatar
    that was odd. i had it ON and it didnt appear so i turned it OFF and now its there. thanks i guess. funny thing though i had already tried turning it on in settings lots of times and nothing had happened until today.
    2009-10-01 07:09 AM
  6. xwinger's Avatar
    that was odd. i had it ON and it didnt appear so i turned it OFF and now its there. thanks i guess. funny thing though i had already tried turning it on in settings lots of times and nothing had happened until today.
    well i guess its safe to tell you my secret..... im steve jobs. i used my super powers to magically fix it for you
    I am not a jailbreak n00b
    I like to drink iPhoneahol...
    Circa 2008
    2009-10-01 07:41 AM
LINK TO POST COPIED TO CLIPBOARD