User Tag List

  1. sixout's Avatar
    everything works fine. installed the tmobile mms fix. changed my apn settings. but still no mms. anyone have a solution?
    2011-03-11 06:05 AM
  2. StealthBravo's Avatar
    is walmart plan via tmobile?
    2011-03-11 07:02 AM
  3. sixout's Avatar
    Yea, Walmart's family mobile actually runs off of T-Mobile towers, so I did a regular jealbreak/unlock and it works fine for normal stuff.

    I got mms working now though.

    I added the source htt://cydia.pushfix.info in cydia, and installed the T-Mobile MMS fix for ios4.

    After it installed, I went to Settings > General > Network > Cellular Data Network and added the fields as this:

    APN: web.omwtoday.com
    Username and Password blank.

    MMS
    APM: web.omwtoday.com
    Username and Password blank again.
    MMSC: wirelessfour.mmsmvno.com/mms/wapenc
    MMS Proxy: 216.155.165.50:8080
    Message size blank.
    MMS UA Prof URL: http?//www.apple.com/mms/uaprof.rdf

    it works beautifully now!

    Well, day one of having it working. And it stopped working.

    Ugh. Anyone have any ideas?
    Last edited by sixout; 2011-03-12 at 05:08 AM. Reason: Automerged Doublepost
    2011-03-12 05:08 AM
  4. conspiracy's Avatar
    I have the same problem on my Iphone 4 with Mobile Vikings in Belgium. (KPN network)

    Also tried the tmobile mms fix and changing the settings.. no luck.
    2011-03-13 05:20 PM
  5. bck9900's Avatar
    I thought walmarts plan was a closed network?? I.E. they would not add a ESN?
    2011-03-17 06:40 PM
LINK TO POST COPIED TO CLIPBOARD