1. Ishq786's Avatar
    I hope I am posting in the correct forum:

    I have an iPhone 4 Running iOS5 with baseband 04.10.01 & is unlocked to Simple Mobile through Gevey Sim Ultra.
    The problem I am having is that I can't use/turn on my 3G. I was able to use it on iOS 4.3.3 and I think when I first updated to iOS5 by preserving baseband and maybe after a couple of restarts, I still get the signals and stuff but I can no longer use my 3G

    Any ideas/solution to my problem would be appreciated.

    Regards,
    Ali

    P.S - 'Cellular Data Network' is visible for me and I do have the correct setting, except for my mms maybe.
    - That reminds me, I was unable to send/revieve mms even when I was on iOS4.3.3 but thats a different problem, would appriciate it if that is solved along with my 3G problem
    2012-01-17 09:27 AM
  2. Ishq786's Avatar
    I meant edge, not 3g.
    2012-01-17 02:21 PM
  3. Jj2345's Avatar
    I don't know your not getting any data but I know how to solve your mms problem.add this source in cydia
    http://beta.leimobile.com/repo/
    And download the simple mobile mms fix.it works like a charm
    2012-02-02 03:00 AM
LINK TO POST COPIED TO CLIPBOARD