1. Kaneda13's Avatar
    ok, so i had my 1.0.2 unlocked and working great on Tmo. i had d/led independence 1.2.4 and read through all the steps...twice, figured it was as straight forward as unlocking my 1.0.2. so i went ahead, followed all the steps (did the pre 1.1.1 upgrade, upgraded in itunes, performed activation and unlock, never got an error msg). now that i'm all done, i get incorrect sim with my tmo sim or the original att sim. so, what did i do wrong? hooked back up to independence and it shows:

    Status: Connected to iPhone * Firmware 1.1.1 * activated * AFC Connector * Jailbroken
    2007-10-22 12:26 AM
  2. borja's Avatar
    I had 1.0.2 using an AT&T SIM card and running AppTapp. Had it like this for over almost a month. Just today I decided to update to AppTapp installer v3 and then to 1.1.1 now my iPhone is stuck at the Activate iPhone (Incorrect SIM) screen. I've always used the AT&T card, but I did try to unlock it a couple time using anySIM even though I was unsuccessful. Any ideas how I could start using my iPhone again? Any help appreciated! Thanks much.
    2007-10-22 01:36 AM
  3. Kaneda13's Avatar
    well, i re-"virginized" my phone, and i'm back to running 1.0.2, unlock and anysim'ed.... staying there for a while this time.... maybe
    2007-10-22 02:59 AM
  4. catmando's Avatar
    kaneda13, you are one brave soul. I was gonna do the same thing but the independence says if you've unlock previously it will brick your phone. but if the only thing you got was the incorrect sim error, i wonder if you had replaced the lockdown file if it would have worked.
    2007-10-22 04:10 AM
LINK TO POST COPIED TO CLIPBOARD