1. dark man x's Avatar
    Argh!

    I am trying to unlock a UK iPhone 1.1.2 onto the O2 network.

    I am quite familiar with the whole process, as I have been able to unlock about four phones so far for mates, wife, family etc.

    However, over the past few days, I am experiencing constant problems with Jailbreakme.com/Install AppSnapp process. I have tried every method that can be found through Google, I have reset my Wi-Fi (even disabling any security passwords etc), and still every time I click on the 'Install AppSnapp' link, Safari crashes (as expected), the phone restarts and I end up at the activation screen (as expected), and then....nothing. I try again...and nothing.

    What could it be that I am doing wrong? Or are there known issue (such as a success rate of 1 in 30 attempts?), or some sort of Jailbreakme.com server problems?

    Is there an alternative (windows based) that I can use to get past this process, as this is the only bit I get stuck at - thereafter it is plain sailing. I would be very grateful if someone has a known alternative and can provide easy instructions.

    Thanks!
    2007-12-02 04:04 PM
  2. tientoan's Avatar
    i have an idea..

    restore you iphone to 1.1.2...then restore again to 1.1.1... use Ibrickr to boot your iphone...then try to jailbreak again with jailbreakme.com

    goodluck
    2007-12-02 04:51 PM
  3. richardfong's Avatar
    hey.. im having exactly the same problem as above. Have tried the method suggested by tientoan to no avail..

    Can you guys help?

    Thanks for your time
    2007-12-02 05:37 PM
  4. tientoan's Avatar
    i 've read a lot of replies concerning about: sometimes, it requires a several times trying to run jailbreakme.com ...

    so u guys can spend a few more times running it...

    if it doesnt work, it maybe due to your bootloader problem..

    there is a guide to downgrade it
    2007-12-02 06:35 PM
  5. famac!'s Avatar
    I think jailbreakme.com is down. I have been trying for 30 minutes too.
    2007-12-03 07:45 AM
  6. Polgas's Avatar
    I'm new @ this and the only option for me is going through jailbreakme.com and installing appsnapp but I couldn't or wouldn't even get the safari to crash please anyone HELP!

    iphone is v04.02.13_G, That's v1.1.1 right?
    2007-12-03 08:12 AM
  7. alcantara4's Avatar
    Stuck in the same place. Finally got it to reboot from the emergency call/activate screen, but when it came back up it was not activated. VERY frustrating.
    2007-12-03 09:28 AM
  8. Polgas's Avatar
    Don't know anything about down grading then upgrading again!? like I said can't even get pass install Appsnapp and shut down safari!?
    2007-12-03 09:35 AM
  9. tamz273's Avatar
    I'm new @ this and the only option for me is going through jailbreakme.com and installing appsnapp but I couldn't or wouldn't even get the safari to crash please anyone HELP!

    iphone is v04.02.13_G, That's v1.1.1 right?
    no not right, you are on v1.1.2!!

    and to everyone else trying, have u all downgraded to 1.1.1 then got the itunes error 1015 and come out of it and into activation mode?? if ur running firmware 1.1.2 appsnapp will NOT install...
    2007-12-03 10:47 AM
  10. Polgas's Avatar
    Thanks I'm downgrading now to 1.1.1
    2007-12-04 03:27 AM
  11. jasongy's Avatar
    try this....
    once safari crash and go back to the home screen....
    do slide to unlock to get the keypad...
    and do the 0...answer...hold...decline thngs....
    and u should see it appsnap installing...if it dosen't load and all u see is ur contact...install appsnap again...
    keep doing it till u see it installing....and u will be very happy when the % is going up...!!!
    2007-12-04 04:14 AM
  12. Polgas's Avatar
    Got it down to 1.1.1 and jailebroken, what I'm interested is why my itunes not recognizing my iphone? tried restarting (so many times) and also uninstalling itunes but no luck!? can't upgrade to 1.1.2 please help!?
    2007-12-04 07:29 PM
  13. malikkk's Avatar
    jailbreakme.com server is down???
    2007-12-06 09:08 PM
  14. narry007's Avatar
    exact same problem here as well, after jailbreakme.com, nothing happens......... the activation screen comes up but the phone does not crash or restart to show the springboard.............. help please !!!!!!!!!!!!

    can anybody help ?????
    Last edited by narry007; 2007-12-07 at 06:15 AM. Reason: Automerged Doublepost
    2007-12-07 06:15 AM
  15. unixvik's Avatar
    first let itunes detect the 1.1.1 unactivated phone then try jailbrakeme. If it does not work use CARNAVAL to jailbreak/activate
    iPhone 1.1.2 8GB
    Orange/Cosmote RO.
    Fully functional!

    Favorites: Categories, ShowTime Unlimited, CameraPro + crack , iSMS, Listen

    ...and don't forget the thanks button
    2007-12-07 12:37 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.