1. The Eye's Avatar
    I have a OTB 1.2.2 phone and decided to jailbreak it.

    So, I followed this guide:

    HERE

    And continued through the second page:

    HERE

    Then I continued onto the third page:

    HERE

    I got all the way through the last step, installing Jailbreak.jar, and the phone set back to the screen that shows the cord and the itunes logo. No button works.

    I tried to go back to page one of the guide (link above) and redo my steps, but when I launch independence, it sits forever (over 15 minutes) and still says:
    "Status: Disconnected: Waiting for iPhone".

    Any ideas as to what I did wrong? In between the second and third pages of the guide (see links above) I was able to access the internet, youtube, all that. Should I have not tried to update it to 1.2.2? What should I do now?Thanks in advance, and any help is appreciated.
    2007-12-10 08:58 PM
  2. blazingangel1986's Avatar
    sounds like u messed up lol try re doing ur steps but what do i know im trying to figure out how to downgrade my otb 1.1.2
    2007-12-12 12:09 AM
LINK TO POST COPIED TO CLIPBOARD