1. bmasti's Avatar
    i try thousand time but when i click on appsnap jailbreakme.com in phone it just kick me out on desk but do nothing i try thousand times whats wrong ?

    is supose to jailbreak 1.1.1 but im still stuck on emergency call help!!!!

    im on now 1.1.1 with latest bb
    2008-02-08 12:08 PM
  2. heath_rox's Avatar
    well i found that for me i gotta have the atnt sim in it!
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-02-08 12:10 PM
  3. bmasti's Avatar
    ol i kno this its already in els i wont able to dial *#307#
    2008-02-08 12:21 PM
  4. heath_rox's Avatar
    you can call without a sim
    "Its better to be a pirate than join the navy"Steve Jobs
    2008-02-08 12:26 PM
  5. bmasti's Avatar
    its not about sim i remove the sim still same error its just kick the phone to dialpad i did manytimes before jailbreak but i dunno why its not happening now any other site to jailbreak ?
    2008-02-08 12:35 PM
  6. aahandagr8's Avatar
    Make sure you've got these things done:

    Your phone is docked and connected to your computer.
    You have iTunes open on your computer.

    Having done that, try jailbreaking with jailbreakme.com. If it still doesn't work, repeat the process, this time with http://i.unlock.no, instead of jailbreakme.com
    2008-02-08 12:43 PM
  7. one1's Avatar
    do it manually with the sticky instructions.
    2008-02-08 12:44 PM
  8. Johnny Crash's Avatar
    Got no clue why, but I have always come around this with following.
    I put phone in dockstation & open (latest) independence and push the 'activate phone' button; you will get error straight away, click ok, take phone and goto jailbreakme.com again..

    I know this sounds kinda silly, but did the trick for me more than 20 times.. dunno why..

    Please post if it works for anyone?

    So this is for mac but maybe work for win, when using the app wich u usually use to jailbreak 1.1.2

    Cheers,

    Johnny Crash
    2008-02-08 05:00 PM
LINK TO POST COPIED TO CLIPBOARD