1. KrHarrison's Avatar
    for some reason, in the middle of the installation of both AppTapp and iBrickr, i can only get so far. After running the unlock thing in iBrickr, it says to hold the home and power button until it forces into the restore feature. But for some reason, iBrickr doesnt recognize afterwards, and the installation doesnt continue. My problem with AppTapp is basically the same. the installation doesnt finish and the iphone stays frozen on the connect to itunes until it goes to sleep. After apptapp, i can only do a factory restore to get the phone to work again. after the problems with iBrickr, i can just reboot the phone and its back to normal. I have itunes 7.4.1, and the iphone software 1.0.2. I also made sure to replace the iTunesMobileDevice.dll in the ibrickr folder to an older one and still no luck. If anyone has ideas or fixes, please feel free to share. i've done searching, but i havent found anyone with simular problems.
    Thanks.
    2007-09-12 06:01 AM
  2. nick.ftw's Avatar
    Download a file called wiNstaller.zip, if you cant find it, give me your email and i will send it over.

    I had the same problem, and i used this program to jailbreak my phone, than i just use ibricker and it works like a charm, otherwise it wouldnt work, if you want more info just give me your email.



    2007-09-12 06:13 AM
  3. KrHarrison's Avatar
    it seems like the iphone will dont reconnect after going into the recovery mode. wiNstaller confirm this with the read out from the console


    Please connect the iPhone
    iPhone connected
    Checking for jailbreak
    Checking for activation
    iPhone is activated
    Notified of connection
    Jailbreaking...
    Sending temp fstab
    Sending temp Services.plist
    Entering recovery mode
    iPhone disconnected


    that is as far as it gets. then it hangs
    2007-09-12 06:22 AM
  4. nick.ftw's Avatar
    Hmm im not sure, i am still a pretty big novice, sorry man, hopefully you will have more luck with someone else.


    2007-09-12 06:23 AM
  5. KrHarrison's Avatar
    thanks anyways. at least the program was able confirm what i thought was happening. Anyone else?
    2007-09-12 06:24 AM
  6. marco6's Avatar
    I have same problem and the same config. ibrickr doesnt recognizr phone after and i get the same message in winstaller. for the life of me i cant get my phone to jailbreak.
    2007-09-13 05:14 AM
  7. nick.ftw's Avatar
    Its gotta be something with your guys programs, b/c i had a friend that got a brand new iphone yesterday bring it over, and i jailbreaked it, and modded it for her....
    2007-09-13 05:50 AM
  8. arthursdomain's Avatar
    did you jailbreak your phone before using ibrickr or apptapp ?
    2007-09-13 06:16 AM
  9. SOUTHMADE's Avatar
    wanting to do the iunlock , cannot get iBRICKR TO GET PAST THE " YOU NEED TO UPDATE YOUR IPHOEN FIRMWARE SCREEN "

    HERES WHAT HAPPENED

    i have itunes 7.3.26
    brand new iphone unactivated

    started up ibrickr it said free my phoen i press ok

    next step it says please update iphoen firmware with itunes by pressing restore

    i start itunes , no restore i press update software

    i ignored the 7.4 itunes update and went with the iphone 1.0.2 update

    i didnt unplug the iphone i let it install

    now when i open up ibrickr its still askign to update my firmware ?


    is there an alternative i can use rather than ibrickr to start the process of installing iunlock ?

    http://iphone.unlock.no/ this is the guide i am going to use but i cant even get past the ibrcikr!


    if you can help please email or leave a reply much appreciated !
    2007-09-13 06:36 AM
  10. KrHarrison's Avatar
    Thanks for trying to hijack my thread there. Please start your own about your problem. Nick.ftw what iTunes verison did you use? What about iPhone firmware?

    Thanks
    2007-09-14 12:52 AM
  11. celtic67!'s Avatar
    I was having the same probelm using ibrickr when restarting the phone using the home and power button.

    When the phone restarts let go of the power button but keep holding the home button until the yellow triangle appears, this worked for me.

    Hope this helps!
    2007-09-14 03:11 AM
  12. Ganso's Avatar
    Hello everyone, I can also confirm the the iPhone is not responding after booting up in Recovery mode. I ran a program that listens in on the USB ports and all communication drops dead upon starting in recovery (I tried both with iBrick and wInstaller)

    I'm suspecting that the current versions of the jailbreak software are not playing well with 1.02 firmware.

    If anybody has anymore comments regarding this please let us know!
    2007-09-17 09:20 AM
  13. elielevy's Avatar
    hey i was wondering if u could please send me the winstaller file iv been looking everywhere for it
    2007-09-17 08:15 PM
  14. Reako's Avatar
    I am using the newest updates for the phone, itunes, and the newest version of Ibrickr. No problems here whatsoever. Just update all of your software, download the newest Ibrickr. Extract all the Ibrickr folders into a single folder. I created an Ibrickr folder on my desktop. KEEP ALL FILES INSIDE THE FOLDER. Run the Ibrickr.exe from there, and then follow the progress. I just restored my phone and did it that exact way. Works like a charm.

    Reako
    2007-09-17 08:36 PM
  15. KrHarrison's Avatar
    sorry everyone. i've been on vacation. i have tried multiple things, but nothing has worked so far. In my usb monitoring program, after it goes to the connect to itunes screen, my computers USB still sees the iphone. But the programs are still stuck. Anyone have any other ideas?
    2007-09-19 12:42 AM
  16. garretwp's Avatar
    When running ibrikr to jailbreak your phone, make sure that no itunes processes of any kind is running on the computer. I.e. itunes.exe and ituneshelper.exe. Ibrickr needs to do the restore of the firm and modify the files to jail break the phone. You do not let itunes do the restore. Also make sure you have the latest version of ibrikr and apptapp. And do not use itunes 7.4.2.

    - Garrett
    2007-09-19 10:00 AM
  17. KrHarrison's Avatar
    i've used the old itunes 7.3 about it still will not continue the process. I have also made sure that no itunes process is running. i have also tried using another computer but to no avail. Any more ideas?
    2007-09-20 12:52 AM
  18. skaboy's Avatar
    I for the life of me can not figure this out either. It does the same thing to me. I am going to attempt on a friends laptop to see if it will work with windows on some other brand of computer (i tried on my school issued one and one of my friends school issued ones and get the same probem) then on monday im gonna try on a mac to see if it will fix the problems. If anyone has any suggestions please let me know asap!
    2007-09-21 01:19 AM
  19. knowtheobscure's Avatar
    How far do you get in the ibrickr process? This has happened to me a few times as well. When ibrickr freezes "x" out of it and restart it and try again. Also make sure you are on an adiminstrator account on your computer.
    2007-09-21 10:17 PM
  20. QUSAM's Avatar
    mail me , wiNstaller my email id [email protected]
    2008-03-06 12:56 PM
LINK TO POST COPIED TO CLIPBOARD