1. jamasony's Avatar
    Hi all,

    I have an Iphone 2G 3.1.2 that I tried to jailbreak w/ blackra1n and it LOOKED like I had a solution to this problem. I tried everything in this post. Finally I saw this,

    Blackra1n - black screen/DFU mode problem? - Page 2 - iPod touch Fans forum

    which recommended opening multiple instances of blackra1n. I opened up 6, started them all, and for the first time I saw a blackra1n logo on my iphone!! BUT, it seemed to hang and I powered down, and now I can't turn it back on AT ALL. No response to pressing the power button. I think I've killed this phone. Any ideas?
    2009-12-12 08:35 PM
  2. iSlang's Avatar
    So ive got a new iphone 3GS. after several weeks i jailbroke it using blackra1n. i was installing several different apps with no problems. then i went to install a tethering app and it then said to reboot. when i did that it changed to the usb picture on the screen. i reran blackra1n and got the message done, waiting to reboot but my iphone never rebooted. it eventually turned off and after i turned it on again, i got the same usb screen. ive tried running blackra1n several times again, and i get waiting for device. i reboot the iphone and blackra1n says done, waiting for reboot. this is happening over and over for the last couple hours. i dont want to have to restore and loose all the apps i paid for along with the other ones i installed and all my photos videos and contacts. any ideas?
    i luckily had backed up everything before i tried to jailbreak. so i restored my phone and then reloaded the back up. i tried blackra1n again several times til it finally worked. im currently not having any more problems!
    2009-12-12 11:59 PM
  3. mishahoi's Avatar
    Please, please...

    I have a 3Gs, bought late October.

    I go back and forth on whether to jailbreak or not... finally succumb...it seemed so easy... so I jailbreak, download winterboard, my phone reboots and I have a BLACK screen. Just the apple logo which disappears.

    iTunes won`t recognize the phone, and my screen is just black. Running blackrai1n, it just says "waiting for device"...

    Is there a way to restore without iTunes and a black-screened iPhone?? PLEASE PLEASE HELP.

    because I could not find a solution in this thread, but after searching the net for 6 hours finally found one.

    How to restore the phone when it is stuck on apple logo and black screen after rebooting:

    ""if you do a hard reset hold the lock screen button and home button untill it turns off.
    1.Open itunes
    2. Push and hold home button
    3. plug phone into computer (while still holding home button)
    4. and it should see it in itunes and it will ask if you want to restore it. ""
    Last edited by mishahoi; 2009-12-14 at 07:20 PM. Reason: Automerged Doublepost
    2009-12-14 07:20 PM
  4. blacksti's Avatar
    i have had blackra1n working for around 2mo. now and now allthe sudden my phone froze when into recovery and now i cant restart wit hblackra1n
    2009-12-15 04:24 AM
  5. mishahoi's Avatar
    You have to restore-- like I just wrote above,

    1.Open itunes
    2. Push and hold home button
    3. plug phone into computer (while still holding home button)
    4. and it should see it in itunes and it will ask if you want to restore it.
    2009-12-15 06:09 AM
  6. Tuckertime's Avatar
    Everyone having no troubles with the initial jailbreak, but then have a problem when they reboot their iphone, congratulations...you have a tethered jailbreak like the rest of us and perhaps you should read the thread instead of posting ignorantly.

    Numerous people have replied saying that you have to launch the blackra1n app on your computer and hookup your iphone everytime you reboot but yet there are dozens of threads of people asking "WTF IS WRONG WITH MY IPHONE I CANT REBOOT ZOMG". annoying...

    Eventually someone will develop a perm jailbreak like back in 2.x, but until then, either a avoid rebooting your phone or just be around a PC with blackra1n when you do.
    2009-12-22 01:06 AM
  7. mishahoi's Avatar
    No, not everyone who is posting on this thread is freaking out because they have a tethered jailbreak. If it hasn`t happened to you, then you wouldn`t be able to understand.

    It seems the iPhone can sometimes get caught in a safe mode "loop" forever after restarting the iPhone when it is jailbroken. Using blackra1n to jailbreak again does nothing because it is not a tethered problem. And it seems to happen to not only 3Gs but 2G etc as well.


    For those people, you must hold down the home button, and keep it held down and then open up itunes. only then will itunes finally recognise the phone and allow you to restore.


    Cheers--
    2009-12-22 05:21 AM
  8. RossIV's Avatar
    I have a new iPhone 3Gs 3.1.2 clean restore and I tried to jailbreak with blackra1n. Running on Mac Leopard 10.5.8.
    Exact steps:
    1. Exit iTunes and iTunes Helper
    2. Connect iPhone
    3. Run blackra1n
    4. Click make it ra1n
    5. Geohot's pic appears on my phone
    6. Phone reboots into USB connect mode
    7. blackra1n says complete - I have to run it again to get the phone out of USB mode
    8. I run blackra1n again
    9. Phone comes on jailbroken
    7. When I reboot it, it goes back into the USB connect to iTunes state.
    Is this the same issue, "tethered jailbreak", as others?
    Is there a fix? This worked fine with same software, etc. on my 3g not 3Gs. Why is it not working?

    ------
    Now that I have read more, I know that I do have a tethered jailbreak. This is strange because it worked fine on my 3g about a month ago.....
    Is there a fix?
    Last edited by RossIV; 2009-12-27 at 05:42 AM.
    2009-12-27 05:35 AM
  9. natron-bomb's Avatar
    I seem to have the exact same problem!

    My phone has been jailbreak for some time now but I just added a new application from winterboard and it rebooted my iphone showing the connect to itunes symbol...Usually and what Ive dont in the past is just blackra1n it again and its all good....Ummm NO...I get the geoshot picture same as everyone else...It says it done just wait for reboot...but my Iphone stays black...doesnt do a reboot...This sucks!
    2010-01-05 03:14 AM
  10. ecky85's Avatar
    I seem to have the exact same problem!

    My phone has been jailbreak for some time now but I just added a new application from winterboard and it rebooted my iphone showing the connect to itunes symbol...Usually and what Ive dont in the past is just blackra1n it again and its all good....Ummm NO...I get the geoshot picture same as everyone else...It says it done just wait for reboot...but my Iphone stays black...doesnt do a reboot...This sucks!
    Seems we have the same problem.

    I am totally stuck here and have spent 2 full days sifting through forums. Anyway I used blackra1n rc3 jailbreak for MAC with no problems on my new iPhone 3gs and installed a few apps, then had to reboot. After the reboot because it is tethered I had to make it ra1n again to make it reboot, again I had no problem, the geohot screen showed up and it rebooted fine.

    I then installed winterboard which asked me to reboot again so I did thinking I would just need to make it ra1n again to reboot. However this time I have run into a problem that I cannot seem to fix, I hit make it ra1n as I did the previous times when it was stuck on the itunes usb screen and again the geohot screen showed up but this time after a few seconds instead of rebooting, the iPhone just shuts down. I hold power on and the apple logo comes up and it goes straight into recovery mode with the USB itunes screen, I have tried about 50 times now to make it ra1n and every time the same thing happens, the geohot screen shows up and the iPhone shuts down and when I try to start it goes into recovery mode.

    Anyone have any ideas?
    2010-01-09 12:39 PM
  11. natron-bomb's Avatar
    I got impatient with trying to jailbreak over and over and it not re-booting so I restored my phone...Once you do that...15secs and your phone jailbroken again but it sucks because you have to reinstall all your apps again from cydia/rock etc...Its taking me days to re-install everything but no more issues when i have to reboot, but I get nervous each time hoping i dont encounter it this issue again!!
    2010-01-10 01:00 AM
  12. nickvic's Avatar
    I got impatient with trying to jailbreak over and over and it not re-booting so I restored my phone...Once you do that...15secs and your phone jailbroken again but it sucks because you have to reinstall all your apps again from cydia/rock etc...Its taking me days to re-install everything but no more issues when i have to reboot, but I get nervous each time hoping i dont encounter it this issue again!!
    Has this worked for anyone else? as far as being a teathered break, restoring it completely, and then having no future reboot issues.
    2010-02-12 10:29 AM
  13. ndudman's Avatar
    Yes i've basicly got that loop when trying to reboot the techered jailbreak trying to run blackra1n to reboot... just dosn't work. i've done it so many times and in so many different ways... almost at the end of patcience

    I got my iphone a few days after apple stopped signing the shsh 3.1.2 so never was able to save it at cydia... so will probable have to update to 3.1.3 and wait for a jailbreak so I can use the phone again.... bummer.

    Neil
    2010-02-17 09:08 PM
  14. HAVOKGT's Avatar
    im having the exact same problem due to winterboard it had to reboot my phone and now for the past hour i have had the problem of it being stuck at the screen with geohot after its said jailbreak complete and after a very long time it doesnt reboot and just goes back to connect to itunes screen. i dont want to lose my jailbreak any help guys???
    2010-02-21 04:27 AM
  15. ndudman's Avatar
    Take a look at the following thread I started... I did have to restore to 3.1.3 and am now waiting patciently for jailbreak... but after I did this one guy made another suggestion of what to try... it may work for you... I'd be interested to know it it works if you can comment back.

    [URL="http://forum.theiphoneblog.com/iphone-jailbreak-unlock/185827-unlock-iphone-3g-s-3-1-2-05-11-07-new-bootrom.html"]http://forum.theiphoneblog.com/iphone-jailbreak-unlock/185827-unlock-iphone-3g-s-3-1-2-05-11-07-new-bootrom.html[/URL

    good luck]

    I meant the following post... Reboot teathered blankra1n MC 3.1.2 - problem - The iPhone Blog Forums
    Last edited by ndudman; 2010-02-21 at 12:00 PM. Reason: Automerged Doublepost
    2010-02-21 12:00 PM
  16. osornior's Avatar
    I managed to get mine out of the loop.. posted ther and copied here..

    Here is what I did.

    - I rebotted my phone manually, meaning turned it off and on (of course using top button + home button as we are in the connect to itunes screen)

    - Plugged to the pc and the opened and ran blackra1n *just pressed the make ra1n button, and nothing else after)

    - When the white wheel appeared *sigh* I removed the usb from the pc and put it back in.

    - nothing happened and phone turned itself off.. *sigh*

    - I DIDN'T close blackra1n at all so when the phone restarted, blackra1n ran again on it's own.

    - THe iphone turn off again *sigh* but I was busy reading posts so kinda ignored it and blackra1n ran again... then, right after, I heard the vibration... IT DID WORK! so I didnt have to restore it

    So resuming, I ran blackra1n, left it open, unplugged and plugged the usb from the pc when the white wheel appeared on my iphone, waited for blackra1n to try again twice and done!

    So I would advice you to do same, unplug it, plug it again and then go grab a coffee, with some luck you will come back to an iPhone that is on.
    2010-02-22 03:12 PM
  17. naly's Avatar
    I managed to get mine out of the loop.. posted ther and copied here..

    Here is what I did.

    - I rebotted my phone manually, meaning turned it off and on (of course using top button + home button as we are in the connect to itunes screen)

    - Plugged to the pc and the opened and ran blackra1n *just pressed the make ra1n button, and nothing else after)

    - When the white wheel appeared *sigh* I removed the usb from the pc and put it back in.

    - nothing happened and phone turned itself off.. *sigh*

    - I DIDN'T close blackra1n at all so when the phone restarted, blackra1n ran again on it's own.

    - THe iphone turn off again *sigh* but I was busy reading posts so kinda ignored it and blackra1n ran again... then, right after, I heard the vibration... IT DID WORK! so I didnt have to restore it

    So resuming, I ran blackra1n, left it open, unplugged and plugged the usb from the pc when the white wheel appeared on my iphone, waited for blackra1n to try again twice and done!

    So I would advice you to do same, unplug it, plug it again and then go grab a coffee, with some luck you will come back to an iPhone that is on.
    Hi I tried this but it didnt work, my iphone is still in the recovery mode loop with blackRa1n. How long did u have the usb unplugged - was it only till the wheel was there or when it got to the screen with Itunes connect to usb?? Please advice as to what exactly you did since it is not working for me. I do not want to restore my phone and upgrade it
    2010-02-23 05:11 AM
  18. osornior's Avatar
    I just pulled it when the wheel was there and plugged it back right away. Did you leave blacra1n open and did it run again after?

    Make sue blackra1n is open and showing the "done wait for reboot" message. This way when the phone restarts automatically blacra1n will run again otherwise there is no point on waiting
    Last edited by osornior; 2010-02-23 at 05:22 AM. Reason: Automerged Doublepost
    2010-02-23 05:22 AM
  19. naly's Avatar
    I just pulled it when the wheel was there and plugged it back right away. Did you leave blacra1n open and did it run again after?

    Make sue blackra1n is open and showing the "done wait for reboot" message. This way when the phone restarts automatically blacra1n will run again otherwise there is no point on waiting
    Yes - I left Blackra1n open & running so when the iphone kept restarting it would automatically run Blackra1n. It did go through this loop perhaps 6-7 times but to no avail. I unplugged the usb and plugged it back in multiple times as well but the phone is still in recovery mode.
    What do you mean by the 'wheel' ----> are you referring to the apple symbol (the white round apple that shows up when you start the phone)???

    Also, Have you tried this scenario again? Just wondering if that was pure luck or can you replicate this scenario again? Thanks for your helP!!!
    2010-02-23 03:47 PM
  20. osornior's Avatar
    Sorry I haven't have an issue again. So I don't know if it can be replicated or not.

    I can give u some other ideas though.

    Have you tried rebooting using redsnow 0.9 instead? It might handle it better and get you out of the loop I thought about it after but haven't tried.

    Also if u can't get out of it Dont restore to official firmware I believe you can restore to a custom firmware and the iPhone will accept it but again I'm not sure about it. You could try restoring to a custom 3.1.2 so u wouldn't lose jb or unlock.

    Also by wheel I mean when you have the picture of geo on the iPhone, after a while there will be a white circle in the center rotating or frozen
    2010-02-23 03:57 PM
93 12345
LINK TO POST COPIED TO CLIPBOARD