1. thelonious_one's Avatar
    cliff's notes: yesterday (friday) my phone wasn't logging on to the network so i turned it off. then turned it back on to do the tethered JB thru blackra1n. what happens now??? my phone gets stuck on the blackra1n logo and will not restart. it just stays stuck on geohot's logo. it's a 3GS running on 3.1.2, jailbroken out of the box and purchased 2.15.10.

    i've tried EVERYTHING to get this thing to restore to 3.1.2 and NOTHING works.

    --redsnow jailbreak
    --blackra1n MULTIPLE times
    --trying to hack the 'hosts' file thru notebook
    --sn0wbreeze 3.1.3 JB since i guess i have to upgrade to 3.1.3 if i can't fix this.
    --researching what i need to do w/ this SHSH file i have saved on my comp from cydia. no USEFUL information.

    is there ANYTHING i can do to get this thing working again? please, any information is helpful.
    2010-03-14 07:39 AM
  2. cookbenj's Avatar
    custom firmware 3.1.2?
    dont you hate it when someones signature looks like someones post?


    what a game
    2010-04-01 01:36 PM
  3. BumbleBeez's Avatar
    He said he has a tethered jailbreak, which means the new bootrom, so custom firmware is not an option. So you can't restore to a custom 3.1.2 and you can't install a custom 3.1.3. Your phone won't take custom firmware.

    If you got the phone on 3.1.2 on Feb 15th, you do not have 3.1.2 SHSH on cydia, apple had already stopped signing by then. so going back to stock 3.1.2 is out.

    Somewhere here someone was successful in getting a rejailbreak by just letting blackra!n run onvernight. It continued to try and when he/she got up in the morning, it had worked on the 12th try or something like that. I will see if I can find the post.

    Otherwise, you may be inline for a 3.1.3 restore and a wait for the next JB.

    Hopefully someone else can offer you a suggestion that will work for you.
    2010-04-01 02:56 PM
  4. risestar's Avatar
    If you are using windows and have upgraded to the latest iTunes, you need to patch your blackrain with Ih8snow's blackbreeze as the latest iTunes cripples blackra1n
    2010-04-03 01:48 AM
LINK TO POST COPIED TO CLIPBOARD