1. baiGee's Avatar
    I don't know if this is where this post belongs but I've got a big problem,this may not be new,I just like to post it myself hoping it'll get a specific response to my issue.
    I've got a 3.1.2FW iphone,baseband 5.11.07.Jailbroken it with Blackra1n and didn't have much of a gravely serious problem with it for months now;have tons of Cydia apps and mods that would consider my device OS4.I did have occassional crashes from sbsettings putting my phone in safe mode but was able to restart it normally.
    Anyways,lately,I tried to respring my phone through sbsettings because my phone went "NO Service" and somehow frozed up.Right when my phone was re-springing,it hanged again.So,I thought,I'll just "hard reset" my phone,BIG mistake.
    Now,my phone is stuck in continuous "restart" and just couldn't boot.Read through lots of forums regarding the matter and most option would point to "recovery option" through iTunes.I hate to think that I might have to go that option due to the things that I've already done to my phone(hate starting from the beginning again;I don't a very latest backup of my device).
    If there's anybody out there that'd be able to help me from going to have to "restore" my phone,I'd really be glad and thankful.
    So please,anybody?
    2010-04-21 09:32 AM
  2. Shalorak's Avatar
    Yeah i have the same problem man, and if i let the iphone charging the lockscreen appears with an error message of rock extensions but i can't choose any option because the load wheel won't let me touch the screen, and after a short period of time, it resprings automaticly and after a longer period, it restarts. This sucks.. Please someone help us!!! (I won't restore untill I am completely sure there isnt any other solution)
    2010-04-21 07:15 PM
  3. whereswaldo's Avatar
    this happened to me a few weeks ago, sadly i had to restore my iPod Touch because i havn't heard of any ways to fix it
    Name? whereswaldo
    iDevice + Firmware? 32GB Black iPhone 4 iOS 5.0
    Computer + OS? Dell Inspiron 15R 2nd Gen i5, 2.3 Ghz, 750GB HDD, 8GB RAM Windows 7 HP
    Location? Toronto
    Found yet? No
    2010-04-29 12:46 AM
  4. Shalorak's Avatar
    I fixed it without having to restore, I removed the package that was causing the problems via SSH during the few seconds it turns on while connected to the usb cable.
    2010-04-29 09:56 AM
  5. Rossy's Avatar
    Hey. I was about crappin ma pants when I got the spinning wheel of death. But Don't Worry!. After being very mad for like 45 mins I held the sleep button and home button at same time. It then shut off the ipod as normal, and I restarted and it booted up fine. Try it I hope it works
    2010-05-05 12:21 AM
  6. baiGee's Avatar
    So what did you find out?What pkg was causing your issue?
    Me?I had to restore;I guess it was for the best.Fresh start?Yes.Now,I got it back with a whole new look,plus,whatever was causing the problem is now history.(I know it was a pain going through everything and starting form scratch but it was worth it).
    2010-05-05 08:51 AM
LINK TO POST COPIED TO CLIPBOARD