1. .wassabi's Avatar
    hey guys,

    I've posted before in this forum in regards to unknown errors I've encountered but I havn't given up on trying to find an answer.

    Basically my iPhone (2G) is stuck in recovery mode after a failed attempt at jailbreaking it.. Believe me, I've been through hundreds of threads with no answers unfortunately, I've tried restoring in/out of DFU mode with multiple firmware, 2.0, 2.0.2, 2.1.2, 2.1.3, 2.1.4, 3.1.2, 3.1.3 etc..... almost everything. I have noticed though that on all firmware excluding 2.1.2 I get an unknown error 23.. whereas on 2.1.2 I get an unknown error 1604.. if that means anything.

    I followed a tutorial on youtube from someone who managed to fix their error 23 problem.. this was by using WinPWN 2.5 BETA, and 2.0.2 firmware. I followed all instructions up until right at the end where it asks to be put into DFU mode.. I get an error message with the following

    idevice/windows.c:SetDeviceDLLPath:84:failed to find driver path
    idevice/windows.c:LoadWindowsDLL:162:Failed to load windows MobileDevice DLL
    Failed to load iTunes Mobile Device driver!
    pwnage finished. cleanup.return:-100

    Any ideas at all? I also tried this with multiple pc's so I can only assume its a fault with the phone.

    wassabi
    2010-04-22 01:59 AM
  2. gggarnica's Avatar
    i have exactly the same problem how can i fix it please help me
    2010-09-13 09:21 AM
  3. cheranpogu's Avatar
    idevice/windows.c:SetDeviceDLLPath:84: failed to find driver path
    idevice/windows.c:LoadWindowsDLL:162: failed to load Windows MobileDevice DLL
    Failed to load iTunes Mobile Device driver!
    Pwnage finished, cleanup return:-100\


    Please help me...
    2010-12-14 12:40 PM
  4. Simon's Avatar
    2010-12-14 01:02 PM
  5. cheranpogu's Avatar
    Because of that only i can able to trace where iphone is strucked.....Please help me....
    2010-12-15 09:47 AM
  6. Simon's Avatar
    You aren't making any sense. Winpwn ia very outdated. If you have a iPhone 2g you need to restore to 3.1.3 and use redsnow 0.9.4. You can find a guide at top of page.
    2010-12-15 11:23 AM
  7. cheranpogu's Avatar
    when i am trying give the path of "iPhone1,1_3.1.3_7E18_Restore.ipsw" in the Redsn0w 0.9.4, it giving the error "Unable to recognize specified IPSW."....
    2010-12-15 12:54 PM
  8. Simon's Avatar
    You need to point redsnow to the 3.1.2 firmware.
    2010-12-15 01:11 PM
  9. cheranpogu's Avatar
    I have pointed "iPhone1,1_3.1.2_7D11_Restore.ipsw" too still getting the same error...
    2010-12-15 03:07 PM
  10. Simon's Avatar
    Does your firmware icon look like a white cube puzzle piece?
    2010-12-15 04:51 PM
  11. cheranpogu's Avatar
    YEs......
    2010-12-15 05:24 PM
  12. Simon's Avatar
    I dont know what to tell you. I use redsnow 0.9.4 all the time to do iPhone 2G and never have trouble getting tint recognize the 3.1.2 firmware. Double check you have all the right versions of the firmware and redsnow.
    2010-12-15 05:38 PM
  13. Simon's Avatar
    2010-12-15 05:39 PM
  14. cheranpogu's Avatar
    I have tryed redsnow 0.7.1/0.9.2/0.9.4/0.9.6b6/0.9.6b5

    guys.....please help......me....
    Last edited by cheranpogu; 2010-12-16 at 01:21 PM. Reason: Automerged Doublepost
    2010-12-16 01:21 PM
  15. t0mmy's Avatar
    how did you fix it?
    2010-12-29 08:41 PM
LINK TO POST COPIED TO CLIPBOARD