User Tag List

  1. BeMacized's Avatar
    Today i updated from 3.1.1 to 3.1.2 and directly after the updated opened blackrain and jaibreaked it. the only problem is that i am now stuck at the geohot picture. pressing buttons won't work. i can't turn it off. nothing works. i can't do a full restore cause itunes doesn't detect my ipod. the only thing i can do now is wait until my ipod's battery runs out.

    can you please help me? do you have another solution for me?

    thanks!

    BeMacized

    EDIT:
    i got it! after an hour or so it rebooted and putted itself into recovery. i could do a full restore and it works again! sorry for disturbing the community!
    Last edited by BeMacized; 2010-04-26 at 03:27 PM.
    2010-04-26 02:43 PM
  2. unklbyl's Avatar
    Good job. sometimes the first few hours after an unlock or jail break can about make you pee yourself. As i recall, with the ipod, we were supposed to run blackra1n twice...
    Glad it worked out for you though!
    unklbyl
    2010-04-27 12:24 PM
  3. berenator's Avatar
    Would this reboot happen while it's plugged to my computer or on its own? I am having the same issue. After Cydia's springboard crashing several times, the last time I hit the "restart" link, the iphone stopped working. I tried using blackra1n to re-jailbreak and it only gets as far as the picture and then it shuts down. What else can I do? I had about 1/2 battery when it crashed on me about 9 hours ago. I am using a Windows Vista computer and I had a JB, unlocked iphone 3G w/TMobile. 3.1.2, model firmware: 05.11.07.
    Thanks!
    2010-05-14 02:59 AM
  4. BeMacized's Avatar
    if you are stuck at the picture, just unplug it from the computer wait for an hour or so (in my situation) when it doesn't shutdown and just stays at the picture, you have to wait until the battery is empty. then you can go into dfu mode. i hope you know what this means. if not download the firmware you want to go to (make sure it is jailbreakable for your iphone. you were on 3.1.2 so that is a good idea to download) from iPod, iPhone and iPad Firmware Download . open up itunes plug i the usb cable into your computer to the iphone but do not plug it in yet to your iphone. then hold the home button for 10 secs. then plug in the usb but stay pressing the homebutton. stay pressing until you see a usb cable and a itunes logo on your iphone screen. soon your iphone will popup in itunes saying that it is in restore mode or something like that. you are on windows so go to your iphone in the left part of itunes. go to the overview and SHIFT+CLICK Restore. you will get a file browser. select the ipsw you just downloaded. iTunes will restore your iphone. please note that itunes will delete all files on your iphone. you have to jailbreak it again after the restore. (i don't advise blackra1n) then install via cydia the source cydia.hackulo.us and download Appsync 3.1 out of this repository. after that reboot your iphone and synchronize it wit itunes. now it all works again (without the cydia apps of course)
    Nominate My Theme for "Theme Of The Week" | Vote
    BeMacized---
    The Best Tutorials to improve
    your mac experience.
    -----------
    www.macized.co.cc
    2010-05-14 08:06 AM
  5. berenator's Avatar
    Okay, I'm ready to do this...but if you don't advise blackra1n, what should I use then? I've only ever used blackra1n. I'm not familiar with any other JB program.
    2010-05-15 09:48 PM
  6. BeMacized's Avatar
    Spirit!
    Nominate My Theme for "Theme Of The Week" | Vote
    BeMacized---
    The Best Tutorials to improve
    your mac experience.
    -----------
    www.macized.co.cc
    2010-05-18 07:16 PM
  7. matthew_12345's Avatar
    I have the same issue but when I try to select the 3.1.2 firmware i downloaded, itunes still says the software isn't eligible for the requested build. I put the server address in the host file but still doesn't work.
    2010-06-05 07:43 PM
LINK TO POST COPIED TO CLIPBOARD