1. vanessa34130's Avatar
    ok i have a unlocked iphone 3g 16gb with 3.0 firmware its jail broken as well but i want to get it to the latest jailbreak software the guy who sold it to me said i cant use itunes 9.0 or higher because it will lock this phone but cant seem to find a older version anywhere . can someone direct me to where i need to go to jailbreak and to get a older version of itunes i current am on tmobile network
    2010-06-14 06:54 AM
  2. CaptainChaos's Avatar
    You can use the latest version of iTunes. You have 2 options. Either use a custom firmware to upgrade to 3.1.2. Or use a stock 3.1.2, jailbreak with Blackra1n.com , and then unlock with Blacksnow.
    2010-06-14 02:45 PM
  3. iYeow's Avatar
    ok i have a unlocked iphone 3g 16gb with 3.0 firmware its jail broken as well but i want to get it to the latest jailbreak software the guy who sold it to me said i cant use itunes 9.0 or higher because it will lock this phone but cant seem to find a older version anywhere . can someone direct me to where i need to go to jailbreak and to get a older version of itunes i current am on tmobile network
    You can use any Itunes from 8.2 to 9.1.1 will work as well, it is not true that higher Itunes will lock your iphone. As Captain Chaos has suggested, if you want flexibility like partitioning the primary partition, change boot images and add packages, then go with CFW and then unlock with Ultrasn0w, if you want quick and easy method of jailbreaking then use Blackra1n to jailbreak when you have restore to 3.1.2 and then unlock with Blacksn0w. Hope you will find these useful...
    2010-06-14 09:04 PM
LINK TO POST COPIED TO CLIPBOARD