1. kewcumber's Avatar
    Hiya, trying to sort my iphone 3gs on 4.0.1 locked to at&t. It's not been jailbroken before.

    experienced many "unrecognized ipsw" errors with redsn0w (vista). Redsn0w doesn't startup at all with os tiger ppc (gd ol' titanium ... finally realised that must be a 64 bit problem

    I have been able to manually install 4.0.1 via itunes but haven't been able to down grade (tried 3.1.2/3.1.3). I only manually upgraded to see if it actually worked in any way as when I got it it had already been upgraded.

    After hours of browsing and trying over and over... please can someone help me out... should i give up for now? or would a 86bit/windows 7/panther system help? I dunno, i haven't tried to jailbreak/unlock an iphone since the 2g came out and i guess I'm out of the loop a little here so forgive my ignorance.

    did ten hours of research before posting this so I hope no-one sighs out loud when reading my amateur post.

    Any direction is much appreciated. thnx in advance.
    Last edited by kewcumber; 2010-07-25 at 02:19 AM.
    2010-07-25 02:08 AM
  2. AlecMag's Avatar
    Unless you can downgrade your phone to 3.1.3 or lower you're stuck waiting for a the jailbreak for 4.0-4.0.1

    Someone can correct my if i'm wrong, but I'm pretty sure about that.
    2010-07-25 03:39 AM
  3. i.Annie's Avatar
    Redsn0w is not the right tool for 3GS. If you cant downgrade cuz you dont have your SHSH blobs saved then you cant do anything as of right now.
    2010-07-25 03:43 AM
  4. kewcumber's Avatar
    yeah thought as much, will just have to wait it out. Thanks
    2010-07-25 04:04 PM
LINK TO POST COPIED TO CLIPBOARD