1. scoobydrew813's Avatar
    I am using an iPhone 4 4.1 that used to be jailbroken on a bootcamp xp computer. I jailbreak and the program says that it was completed successfully and the giant green drop appears and my phone turns off, but when i turn it back on, no limera1n logo! I have tried this several times with no change. Please help!!!
    2010-10-10 06:34 PM
  2. ecsrobin's Avatar
    Make sure itunes is the current version, this was happening to me until i installed itunes 10 and straight away it worked
    2010-10-10 08:37 PM
  3. jkmonkey's Avatar
    I heard a lot of problems with limera1n not work through virtual windows on a Mac. Try using it on a different computer or wait for the osx version.
    2010-10-11 06:41 PM
  4. lukiller's Avatar
    Keep iTunes opened when you use limera1n
    it works for me
    2010-10-13 12:39 PM
  5. Niner1000RR's Avatar
    Try it on another computer, I had a bunch of issues. First I couldn't update to 4.1 on my Mac, but it worked on my Parallel Win7 side. But then that wouldn't let me use Limerain, so I used a PC/Desktop and that did finally work.

    So try another.
    2010-10-13 01:48 PM
  6. scoobydrew813's Avatar
    Problem solved!
    2010-10-13 06:43 PM
  7. cableguy619's Avatar
    your fix?
    2010-10-14 02:32 AM
LINK TO POST COPIED TO CLIPBOARD