1. VampireV's Avatar
    I used limera1n and everytime I connect to Itunes It wants to restore form a backup or setup as a new phone. (been working fine jailbroken since the limera1n release before hand).

    Tried fresh restore etc no luck. When I tried to synce apps etc I kept getting unkown errors etc.

    any ideas?

    Iphone 4 on 4.2 fw

    cheers
    V
    Follow me on twitter @inappmatt check out my YouTube stupidity Youtube.com/Inappropriatematt (NSFW)
    2010-11-20 01:50 PM
  2. Simon's Avatar
    limera1n hasnt been updated to work with 4.2.
    2010-11-20 03:11 PM
  3. BenderRodriguez's Avatar
    The 4.2 Jailbreak has not been released to the public yet

    Are you on the Berta version from Apple of 4.2?

    Have you tried downgrading back to 4.1?
    2010-11-20 04:10 PM
  4. VampireV's Avatar
    update**
    sorry my bad, im on 4.1 not 4.2 0 brain fart
    I have done the following - Gone to settings and 'erased all data and settings' restored and update with latest itunes.
    Now the applications run but im still having the same....itunes keeps wanting to restore it issue.


    edit #2

    rebooted phone and aps crash as soon as they are opened again
    Last edited by VampireV; 2010-11-20 at 11:04 PM.
    Follow me on twitter @inappmatt check out my YouTube stupidity Youtube.com/Inappropriatematt (NSFW)
    2010-11-20 10:55 PM
  5. Simon's Avatar
    Did you set it up as new after the restore?
    2010-11-20 11:21 PM
  6. VampireV's Avatar
    I figured i'd try that this morning
    so far so good, looks like that fixed it.

    Seems likes it fixed. Thanks guys.

    cheers
    v
    Last edited by VampireV; 2010-11-21 at 01:57 AM.
    2010-11-21 01:01 AM
LINK TO POST COPIED TO CLIPBOARD