User Tag List

  1. ikjadoon's Avatar

    I have an 8GB iPhone 3G. I had stock 3.1.13 (I think). A couple of months ago, I sn0wbreezed 4.1 onto the iPhone. It worked well.

    I just downloaded Sn0wbreeze 2.2 r3 and have made a few IPSWs of 4.2.1 (with a custom boot logo, SSH, no hacktivation, battery percentage).

    The first one had an error in iTunes when restoring: 1600. I think I messed up putting it in DFU.

    The second time I did it right and got the green screen, but I accidentally held the home button too long and the restore image came up. iTunes error came up as 20000.

    The 3rd/4th/5th times I did it completely right. I got my new custom boot log and the sn0wbreeze status bar came up on the screen while it was uploading the IPSW. However, these past three times, iTunes says the restore failed after the Sn0wbreeze status bar finishes up. It gives error number 37. The phone is stuck in restore mode, with the new Sn0wbreeze restore image. I can turn the iPhone back on and off, but it's stuck on that restore logo.

    I tried restoring the same IPSW again, but iTunes give the same error (37). I tried flashing the IPSW again on it during this stuck recovery mode and also putting it in DFU (literally starting all over with a new IPSW).

    I Google'd and only information about the 2.0.1 bug came up.

    Any ideas?

    Last edited by ikjadoon; 2011-02-20 at 03:21 PM.
    2011-02-20 05:10 AM
  2. tschuyler's Avatar
    This sounds almost exactly like the problem I have. Everything seems to work sweet and you get excited and right as the bar gets to the end I get error 37 and it just stays in DFU mode. I noticed that they had a known bug about the baseband no copying correctly on 4.0-4.2.1. I wonder if this could be the reason for the error. I am downloading some other IPSW versions to try something outside of this range.
    2013-01-07 08:32 PM