1. okizen's Avatar
    Hi, while jailbreaking my iphone 4 with limera1n, all goes well until the limera1n screen comes on and then it gets stuck with a spinning wheel for about 5 mins, then the screen changes to the white apple logo and just stays there. How do I fix it?
    2011-09-12 01:54 AM
  2. i.Annie's Avatar
    What firmware version?
    2011-09-12 01:56 AM
  3. okizen's Avatar
    4.3.3
    2011-09-12 02:26 AM
  4. i.Annie's Avatar
    It's not working bc limera1n is for 4.2.1 down to 4.0. It's not meant for 4.3.3.

    So your phone is stuck in a boot loop. You have to restore it. But you need SHSHs to restore back to 4.3.3.

    Do you have SHSHs saved? Check with TinyUmbrella. If TinyUmbrella can't read your device, get iFaith and try to "Dump SHSHs" with it. If it successfully does it you can then use iFaith to create a signed 4.3.3 fw to shift+restore to in iTunes. If you already have SHSHs saved with TinyUmbrella though, all you have to do is run the TSS Server and shift+restore to a stock 4.3.3 ipsw. Then jb with the right tool, which is redsn0w.
    2011-09-12 02:44 AM
  5. okizen's Avatar
    Thanx. Yes i have SHSHs saved from 4.0.2 to 5.0b5. Anyway I'll give it a try.
    2011-09-12 03:09 AM
  6. okizen's Avatar
    I've had too much trouble trying to update to 4.3.3 so I had to revert back to 4.1. All seemed to be alright but then I discovered that my iphone had 'No Service'. Still can't get around this.
    2011-09-12 04:44 AM
  7. i.Annie's Avatar
    Are you on official carrier?
    2011-09-12 11:09 PM
  8. okizen's Avatar
    I don't know. I bought my iphones new in Oman and have been using local carriers.
    2011-09-13 03:49 AM
  9. i.Annie's Avatar
    So it worked before without an unlock?
    2011-09-13 04:21 AM
  10. okizen's Avatar
    Yes. But now I have the black screen of death. When I connect the iphone to my pc, everything seems to be working with Itunes snd redsn0w and it goes through the process but I can't see anything, just a black screen. Can you suggest anything to fix this problem?
    2011-09-13 02:17 PM
  11. i.Annie's Avatar
    Hold the home and power for 20 seconds, and release. Wait 5 seconds, try to power on normally.
    2011-09-13 04:30 PM
  12. okizen's Avatar
    Thanks for all your help i.Annie. But I took my iphone to an iphone 'supermechanic' this afternoon and he fixed it and jailbroke it, though he had to revert to my original ios 4.1. But it's taught me a lesson not to mess around with iphone and I'll definitely not upgrade again until a jailbreak for ios 5 is out.
    2011-09-13 10:00 PM
  13. i.Annie's Avatar
    Glad you got it resolved one way or another.
    2011-09-13 10:20 PM
LINK TO POST COPIED TO CLIPBOARD