User Tag List

  1. HackerGod19's Avatar
    I was using my 3GS on 4.2.1 and when redsnow released the jailbreak for the iOS5, I wanted to upgrade but couldn't as I was using windows. So I thought of jailbreaking via snowbreeze. My 3GS had the old bootrom so I would be getting an untethered jailbreak for iOS5. My baseband was 6.15. I downloaded the iOS5 firmware, used snowbreeze to create a custom firmware, and then entered the dfu mode and snowbreeze ran the iReb onto it and showed it was successful. The tutorial said, after running the iReb, I had to open up iTunes and jus shift-restore the firmware. But when I opened iTunes, it told that it had to contact the server and verify or something like that, and then when I gave restore, it would show the progress bar till then end and I would get a "1600" error from iTunes. It would just show the device name as iPhone and if i right click, the only two options were eject and restore. I unplugged and re-plugged many times and every time i tried restoring i would get the same error. I got frustrated and googled for help. I found some utility called "iPhoneRecoveryFix" and when I ran that, my iPhone came out of the dfu mode and it was exactly how it was before(when it had the 4.2.1). It had all messages, apps, etc...(EVERYTHING!) and then when i connected iTunes, it recognized my iPhone. And now, again I tried restore, and this time, it worked! My phone got switched and now it showed the snowbreeze logo and a progress bar, and even iTunes was showing it was installing the firmware. After 3 or 4 minutes, my phone booted up. And it now had iOS5 on it. But it showed the "set up iPhone" screen. I cannot setup the iPhone as I do not have any apple-approved SIM card. I am now stuck in the iPhone setup screen. And also, one of my friend used the emergency calling technique and I found out something weird. I called 911 and when it shows the calling screen, I kept pressing the home button and hence it by-passed the phone app to the homescreen. I could see the homescreen. I opened up the settings app and saw the firmware version. It clearly shows it's ios5. And baseband still 6.15 and has not been changed. But multi tasking does not work. And notification center is also not there. I think I shouldn't have restored the firmware when it was in the actual working state. But now I am stuck in the setup screen. I tried to create the custom firmware again but snowbreeze gives me an error now. I need help, if anyone can help me out with this, please reply ASAP.
    2011-11-27 06:34 AM
  2. 123user2010's Avatar
    redsn0w do have windows version
    Worked for my 3GS on win7
    2012-01-24 07:07 AM
  3. HQ Riggerz's Avatar
    why didnt you try google? 1600 error - Google Search
    2012-02-06 12:04 AM