1. angel.tdw's Avatar
    pals...
    i updated my i4 with a custom IOS 5.0.1 (SnowBreeze) and installed semi-tether.
    things were working perfectly, and then after a month, today while i was talking on my phone, and then hung up the phone, the screen didnt show up, i pressed all teh buttons but nothing helped, so i hardresetted the phone, adn tried 2 tether boot again, but now the problem is...

    1. when i tether boot, my phone gets stuck at apple logo.
    2. when i boot normally (as i have semi-tether installed) the phone starts in recovery mode.

    so no way to access the phone. tried tinyumbrella fix recovery, exit recovery. but no good.

    i would restore my phone, but before doing that i need to backup my data on the phone...
    need help in backup my phone..is there a way i can do that.
    a way i can boot in safe mode.....or something like that so that i can backup my data.

    help needed..

    angel
    2011-12-09 02:22 PM
  2. tommyt_boner's Avatar
    Hi have you found a fix for this yet... as the same thing it happening to my 3gs 5.0.1 semi tethered phone. redsnow doesnt work (just send the phone back to recovery itunes screen)

    Thanks
    2011-12-13 03:36 PM
  3. angel.tdw's Avatar
    m very close to solving it..but need some help..but ppl r replyin very late.....its been already 5 days since my phone has been lying in such a manner....
    now have found something... which ill try and if i succeed 2day then ill post the ressults....
    2011-12-13 04:16 PM
  4. tommyt_boner's Avatar
    OK, ive just managed to delet this post but here goes again....

    Try this...

    In Redsnow (might be same for snowbreeze?) Choose the 5.0 IPSW (Select IPSW)

    Then "RECOVERY FIX" - Let it do its magic for a bit (took a good few mins for me)

    This will boot the phone into semi tether mode.

    Back in Redsnow - SELECT IPSW again 5.0

    Then choose JUST BOOT

    Phone should boot back up into normal mode.

    ****** Update *********

    Keep getting reboots... hoping its due to battery being low. Will let u know how it goes
    Last edited by tommyt_boner; 2011-12-13 at 04:42 PM.
    2011-12-13 04:31 PM
  5. tommyt_boner's Avatar
    Phone kept rebooting every minute or so after doing the above so i had to do a full reinstall. Its the second time ive had to do it after using the semitether method for 5.0.1. Wish i knew what my problem app/tweek/install method is as it really sucks to be back to the unmodded iOS
    2011-12-14 03:38 PM
LINK TO POST COPIED TO CLIPBOARD