1. Unicornguy's Avatar
    Hello, I normally don't have problems with my phone like this so this is kind of embarrassing. Let me start off at the beginning.

    I was running jailbroken iOS 4.3.3 on my iPhone when I decided to try out H1Siri. I wasn't sure if it needed iOS 5 so I decided just to instal and see. When my phone rebooted it was stuck at the Apple logo for ten minutes before I tried turning it off. It came right back on again. Then I tried to restore it in iTunes with iOS 5.0.1 from downloading with iTunes 10.5. It downloaded alright ,but when I tried to restore I got error 1394. So I downloaded TinyUmbrella and ran the TSS server. It would look like the restore would take when I would get error 1604 or error 2005. So, I went to bed and hoped tomorrow would bring a fresh mind. I did however do one last google search to see if I could fix my problem. Someone was able to fix their problem using iFaith. So today I tried it out. When I tried to dump my shsh it got stuck on identifying iOS. So I said alright. Let's try downgrading iTunes to 10.4 and I did ,but still get error 1394 without TinyUmbrella and error 2005 with it running. I made custom ipsws of both iOS 4.3.3 and iOS 5.0.1 and tried to restore with those with no luck. Then, I remembered vaguely something happening like this with my iPhone when I was trying to update to iOS 4.3.3 from 4.0. I believe I ended up getting it to work by making a custom ipsw and jailbreaking with redsn0w ,but pointing redsn0w to the custom ipsw 4.3.3 when it asked for the ipsw. So I tried that ,but the option to be pointed to the ipsw didn't show up. So, I tried jailbreaking hoping it would fix something ,but it would get to the part where the rest takes place on the phone and it would hang up and then it would say something along the lines of "No response in 6000 ms... Giving up." and it would hang there and the text would start scrolling and go back to the stuck Apple logo.

    Just now I tried restoring with the 4.3.3 custom ipsw and checking the update baseband option in TinyUmbrella and iTunes crashed and the stuck Apple logo is back.

    Also, I remember when I was jailbreaking my iPod Touch 1st Gen it wouldn't allow me to downgrade to previous iOSes that I had jailbroken and I always was forced to update. Is that the case here?

    Any ideas? I'm running a Windows 7 Pro system dual booting with Windows XP Pro. Using iTunes 10.4 and 10.5. With iOSes 4.3.3 and 5.0.1. Should I try my laptop with XP home? It's a virgin to Apple and it's naughty ways.
    2011-12-15 04:00 AM
  2. iYeow's Avatar
    In tiny umbrella, uncheck set hosts file to cydia and restore to 5.0.1
    2011-12-15 04:54 AM
  3. ajinkya_adhav's Avatar
    I m facing the same problem with iphone4 when restoring from 4.3.3 to 5.0.1.

    @iYeow: i tried it its not helping me getting 1601 error.

    Thanks in advance. waiting for ur reply.
    2011-12-27 03:26 PM