User Tag List

  1. blynckensmom's Avatar
    :( SMDH

    Version 4.0.2; firmware 05.13.04

    Followed instructions *exactly* & they worked fine for my 3GS. After I released the power button, I never got the message that the phone was in DFU mode, despite waiting for a very long time w my thumb(s) on the Home button. I finally let go.

    Phone was then off. Wld not power back on w/out reboot. If I do that, I get the apple, and then an iconographic message to connect to iTunes.

    I briefly did that (not deliberately: iTunes came up when I tried to repeat the process), and it said I was in "recovery mode," which I assume I do NOT want. I unplugged the phone.

    In need of serious assistance, as I am a techno-doofus.
    2012-04-03 11:51 PM
  2. i.Annie's Avatar
    I can't remember if Limera1n works with 3G or not...well regardless you're at a point where you need to restore. It's stuck in recovery mode. You need to download Sn0wbreeze 2.2, a stock 4.2.1 ipsw, and create a custom 4.2.1 ipsw for your iPhone 3G. This will allow you to upgrade to a better firmware version than 4.0.2, it will also jailbreak your device at the same time, and it will get you out of that recovery loop. Let me know if you need more details.
    2012-04-04 12:28 AM
  3. blynckensmom's Avatar
    What is an IPSW?

    R there directions on how to do this?

    Do I plug into iTunes, like it wants me to, & then start over w the upgrade/jailbreak?

    I am truly clueless, & so appreciate ur help. I' then need tounlock the phone, so any -- explicit -- direction wld b truly appreciated.
    2012-04-05 05:15 AM
  4. 2k1's Avatar
    What's your baseband and we can see if you can unlock and go from
    2012-04-05 05:18 AM
  5. blynckensmom's Avatar
    Is that the same as firmware (I REALLY don't know that I'm doing! &#128527

    So do I "recover," or is there anything else I can do, given that NOTHING happens other than the instruction to plug into iTunes?
    Last edited by blynckensmom; 2012-04-05 at 07:40 AM.
    2012-04-05 07:38 AM
  6. celeron's Avatar
    Nope, go to setting->general->about->version to check your modem firmware
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-04-05 07:41 AM
  7. blynckensmom's Avatar
    Firmware is 05.13.04

    But I can't DO anything. It won't turn on. I can't get beyond the graphic command to plug into iTunes...that's what I mean by "stuck."

    4.0.2 -- at least that's what it said when I COULD go to settings, etc. It also says 8A400

    I also wrote down the IMEI # (if u need that) before everything tanked

    That was the info before I tried to jailbreak it. I don't know whether these #s r now something else b/c I can't get in there to look.

    I haven't connected to iTunes, despite the command to do so, b/c I'm afraid I will permanently kill it.

    Model # is MB048LL, it that's of any use
    Last edited by blynckensmom; 2012-04-05 at 07:50 AM.
    2012-04-05 07:41 AM
  8. blynckensmom's Avatar
    Did the Sn0wbreeze thing (tho I thnk 2.9?), and now have Version 4.2.1 (8C148); modem firmware 05.15.04.

    How do I know if the phone is now jailbroken, rather than just upgraded? I got no msg that said it was jailbroken. Cydia did not appear.

    If it isn't, what do I do now?

    If it IS jailbroken, how do I unlock it?

    This is pretty urgent, as I'm abt to leave the country & need it jailbroken b4 I leave.

    Thnx much!
    2012-04-07 08:19 AM
  9. blynckensmom's Avatar
    I mean, UNLOCKED!!!
    2012-04-07 03:09 PM
  10. i.Annie's Avatar
    Umm if you used sn0wbreeze your baseband shouldn't be 5.15.04. That just screwed up your unlock...

    You might want to go to Cydia and download Fuzzyband to see if you can downgrade your baseband. If Fuzzyband won't let you downgrade your baseband then your only option now is to upgrade it to the iPad baseband and lose GPS function.

    Edit: the fact that you don't have Cydia and your baseband got upgraded, you missed a step somewhere. I think you restored to stock firmware instead of custom firmware.

    You'll just have to jailbreak it now with Redsn0w 0.9.6b5-5.
    Last edited by i.Annie; 2012-04-07 at 03:40 PM.
    2012-04-07 03:38 PM