User Tag List

  1. dorianny's Avatar
    Is upgrading an ipad2 from 5.0.1 to 6.1 with a proper Tinyumbrella saved blob possible?
    Could it be as simple as starting TSS server in Tinyumbrella?
    I do not have a 4.xx blob so from what I understand stiching is not possible.
    2013-05-26 04:11 AM
  2. iYeow's Avatar
    Sorry. you can't update to 6.1 though you have saved blob due to A5 chip.
    2013-05-26 04:21 AM
LINK TO POST COPIED TO CLIPBOARD