User Tag List

  1. Truckerbear's Avatar
    I have had my iphone just like I wanted for several weeks but for some reason tonight I can't delete or install any programs via ibrickr. I have probably 20 installed.

    If I use the installer they install fine. I can load .nes roms and create folders and everything else but can't install or uninstall any programs via ibrickr.

    Strange.

    My thought is that one of my programs is conflicting with another. Any ideas?

    Yes I am still using 1.0.2 and no I have not even tried to install 1.1.1. Also my phone is unlocked via anySIM.

    Ibrickr lets me download and it says it installs but it never really does. I have 2 gigs of free space left.

    Think I should restore?

    The last program I installed was twitter.

    Well you can scratch this...

    I fixed this morning I unloaded BSD 1.5 and reload and now its back on track.

    Was kinda strange.
    Last edited by Truckerbear; 2007-10-04 at 03:46 PM. Reason: Automerged Doublepost
    8 gig iPhone Edge 2G (first day iPhone): UNLKD/JB using bootneuter and blackra1n.
    8 gig iPhone 3G (first day iPhone): UNLKD/JB using Whited00r CFW
    16 gig iPhone 3GS (new bootrom): UNLKD/JB using ultrasn0w/limera1n.
    16 gig Wifi iPad first day iPad JB using greenpois0n.
    32 gig Wifi/3G iPad first day iPad UNLKD/JB using greenpois0n.
    32 gig iPhone 4(first day iPhone): UNLKD/JB using ultrasn0w/greenpois0n
    Apps: 157 installed 25 developed.
    2007-10-04 03:46 PM
  2. Somberlmb's Avatar
    I'm having the same problem, you said "I fixed this morning I unloaded BSD 1.5 and reload and now its back on track."
    Can you show me step by step guide on how to do that?
    Thanks.
    2007-10-05 05:39 PM
  3. aziatiklover's Avatar
    I would say restore the iphone back to new and redo it all over so u will have a fresh iphone
     Think Different
    2007-10-05 08:39 PM
  4. arthursdomain's Avatar
    i would restore, and then i would use installer app instead of ibrickr to install apps.
    2007-10-05 08:45 PM
  5. andrewboi_2k3's Avatar
    I'm having the same problem, you said "I fixed this morning I unloaded BSD 1.5 and reload and now its back on track."
    Can you show me step by step guide on how to do that?
    Thanks.
    I am having the same problem. how did you "unload BSD 1.5" I can't even use my ibrickr to install or uninstall anything
    2007-10-09 04:22 AM
  6. iphonejeff's Avatar
    yea installer may solve your problem
    2007-10-09 04:27 AM
  7. foose801's Avatar
    i'm having the same problem. i think it has to do with Ants or Pig Shooter (those were the last two apps i installed before it went crazy) what ought i to do?
    2007-10-09 06:31 AM
  8. iphonejeff's Avatar
    u uninstalled those apps right?
    2007-10-09 06:34 AM
  9. h3lpmedic's Avatar
    i would restore, and then i would use installer app instead of ibrickr to install apps.
    Agreed
    2007-10-09 07:35 AM
  10. ruiyan98's Avatar
    Hi, I am new to iphone. Have a 1.0.2 and itunes v7.3.26. Recently 'lost' my installer and had not installed bsd or summerboard. Please kindly advise how to use ibrick v9 and or winscp to delete apps from ifone so that the installer will reappear. Tried re-installing the apps installer v2.63 but it does not have any packages in it. Nid help please. Thank you !
    2008-01-05 01:58 PM
LINK TO POST COPIED TO CLIPBOARD