User Tag List

  1. bigorangekitty's Avatar
    someone gave me an ibook with leopard. at first, it gave me the panic kernel hang message, reboot. so i ran the disk check that came with the computer the person gave to me. i enabled all tests. all passed except structure. so i hit repair, and scanned again. all passed except structure. so i hit repair, and everything passed. ran repair again, and everything passed.

    so i rebooted, no "panic hanging" this time. just a grey a screen with the apple symbol. left it on for @ 4 hours. there doesn't seem to be a lot of noise coming from the hard clicking. i've tried single user mode, dump npram, safe mode...all result in the grey apple screen.

    so i figured, i'd reinstall the operating system. i put in the leopard OS disk, and hold down "c" key, and the grey screen appears with the spinning circle...nothing happens... it just sits there on the grey screen with the spinning circle.

    Please help.
    thank you ahead of time!
    2008-09-10 06:52 PM
  2. chbearsrock's Avatar
    Can you try holding down the option key during startup and selecting your HD? It's a long shot but you might as well try it -- maybe it will boot your OS. If that doesn't work try the same thing and select the DVD and see if it loads.
    2008-09-10 10:19 PM
  3. one1's Avatar
    HD is shot, doesn't have to click. Clicking is just the arm trying to read, but if it failed in another way you won't hear a thing. I have a few 40gig, 20 gig HD's laying around that came out of my previous iBooks and they already have a clean install of Leo on them if I recall. (one might have Tiger)
    Ive been here almost 12 years, 10k posts, 1100 thanks. I dont need post approval.
    2008-09-15 12:33 AM