1. ripmatek's Avatar
    im on a mac, would i do that from the terminal???
    2008-04-07 06:58 PM
  2. bad-boyprod33's Avatar
    I guess I did the same mistake. I tried to PWNED my phone and I used accidentaly the Firmware 1.1.4 of the Ipod. So I have the same issue:
    - Iphone down
    - Screen off
    - Neither iliberty+, Ziphone, PWNED, works.
    I tried many times to restart my iPhone and few minutes ago my screen goes back, and shut down again. I just found your thread and I just realized that I was using the wrong firmware...
    I will try to put again my Iphone in DFU and try to restart my Iphone with the right Firmware. I keep you posted.

    EDIT: I tried to install the new firmware, my iphone starts, i get the silver apple, then it get the update sign (grey circle) and then my iphone shut down and I get an error... Thant my iPhone is recognized as an iPod. I tried a second time to update with the right firmware again, and I get again a new issue... Do you have any idea?
    Last edited by bad-boyprod33; 2008-04-09 at 03:24 PM.
    2008-04-09 02:49 PM
  3. jtesnani's Avatar
    2008-04-09 04:49 PM
  4. bad-boyprod33's Avatar
    I tried what is described on the thread, but my iPhone is still bricked... In the first step I get an erroe 1604 instead of 1013 / 1015. Do you have any idea why?

    Thanks
    2008-04-10 11:45 AM
24 12
LINK TO POST COPIED TO CLIPBOARD