1. Portdogmc's Avatar
    I used the pwnage tool on my previously ziphoned 1.1.3 iphone. I used pwnage to go to the custom 1.1.4 that i followed the instructions to make. Everything seemed to go fine i got no errors or anything, but when i was all done and syncing back all my stuff, i got an error that mail couldnt synce or somtehting. I tried restoring to regular 1.1.4 a few times but mail still wont work. when i open it it opens for a second but then force quits on me. the same thing happens with camera and photos apps. what do i do?????????
    2008-04-13 10:59 PM
  2. lillewis51's Avatar
    refurbish with ziphone and try again.
    2008-04-14 01:17 AM
  3. Portdogmc's Avatar
    what do you mean by refurbish? sorry if thats a dumb question.. but thats not a specific thing on ziphone is it? do you just mean restore it then ziphone it? because ive tried that..


    EDIT: i just searched google and i see refurcbish is some option in ziphone... mine doesnt ahve that option? i have the lastest 3.0 version on osx..
    Last edited by Portdogmc; 2008-04-14 at 04:19 AM.
    2008-04-14 04:16 AM
  4. lillewis51's Avatar
    no i mean on ziphone there should be a refurbish button. klick that and when its done restore to 1.1.4 then pwn again.
    2008-04-14 04:19 AM
  5. Portdogmc's Avatar
    it seems 3.0 doesnt have it. im looking for an older version of ziphone to give it a try. thanks for the help!

    EDIT: i found version 2.5and it has the refurbish option. giving it a try now

    well i did that and it didnt seem to help.. so basically where i am is that i can be on regular 1.1.4 jailbroken with ziphone and everything seems to work except photos, camera, and mail. or i can be on custom firmware(pwnage) where everything works but i just have cellular functions because i have no service.. i have the one bar thing where it doesnt say att and i dont really have service when im on the custom firware. anyone have suggestions?
    Last edited by Portdogmc; 2008-04-14 at 05:07 AM. Reason: Automerged Doublepost
    2008-04-14 05:07 AM
  6. lillewis51's Avatar
    did u click activate when u pwned?
    2008-04-14 03:42 PM
  7. Portdogmc's Avatar
    yup. and i've retried multiple times being sure that i did.. that was my first thought as well
    2008-04-14 10:18 PM
  8. cnn888's Avatar
    try to delete mail folder in the iphone and sync back. under var/mobile
    2008-04-15 08:04 AM
  9. squaresoft's Avatar
    Hi, try to refurbish your phone once again, and once again do a complete DFU and fresh restore to 1.1.4 firmware (MAKE SURE UR iTUNES IS THE LATEST AND WORKING CORRECTLY)... and basically restore to 1.1.4, then use pwnage to do a standard jailbreak and unlock... sometimes reinstalling iTunes helps!
    2008-04-15 02:26 PM
  10. grandma05's Avatar
    i tried putting the 5a240d 2.0 beta and i made a custom ipsw for it. when i tried to install it i got a message saying 1604 or some kind of "unknown error message". so i tried to install the original 5a240d firmware and that was a bad idea because it wouldn't let me restore and it just asked for a sim card so i put one in and nothing happened.

    then after much panic i tried to use ziphone to refurbish and that was the stupidest thing i could have done because it just left my iphone in a big loophole of it turning on then having scrolling text then turning off and back on and have the same scrolling text. it would do this over and over forever until i hold the power button and the home button down and it would turn off and stay off. i tried plugging it in and going back to itunes and restoring it but my computer never recognized it.

    i waited a day and today i tried plugging it in and my computer recognized it so i tried to restore it to the original 1.1.4. itunes would start to restore it but when the restore process got to the "verify firmware" the restore process would start over and after the prepare iphone part it showed an error message.
    after all of this it now just shows the connect to itunes picture on the iphone. every time i try to restore the iphone it does the same process where it shows the error message. i tried many different firmwares even ones the i built with pwnage tool.

    if anybody has any ideas at all please let me know. i will try pretty much anything because as of right now my iphone will not work at all....
    2008-04-16 01:21 AM
  11. desepticon's Avatar
    when you restored did you "Set Up As A New iPhone", because thats what you should have done. NOT a restore from backup. This causes problems.
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.
    2008-04-16 01:54 AM
  12. grandma05's Avatar
    well every time the restore would work i restored to a new iphone. but after the ziphone refurbish the restore never got past verify...
    iPhone v1.1.4 jailbroken
    2008-04-16 05:42 AM
  13. lillewis51's Avatar
    i thought if you were an at&t user you didnt need to activate cus itunes does it for you.
    2008-04-16 05:49 AM
  14. Portdogmc's Avatar
    well i tried refurbishing and restoring one more time. and this time i used the new pwnage update. something made the difference in there and now im on a 1.1.4 pwned phone! thanks guys!
    2008-04-17 06:25 PM
LINK TO POST COPIED TO CLIPBOARD