1. cruelmemory's Avatar
    OK, so I sold my iPhone to my friend but had to unlock it first. He was too impatient to wait for pwnage tool 2.0 so he asked me to downgrade from 2.0 to 1.1.4 so he could use it (this was like, three days ago) and everything worked. I was able to downgrade to 1.1.4, unlock with ZiPhone and fix the baseband with KiPhone.

    Now that Pwnage Tool is out, he wants to use the firmware from that to upgrade his iPhone. I think that he just needs to boot into DFU and restore from the custom firmware package.

    I'm just concerned that after going from a legitimate 2.0 to 1.1.4 and then ZiPhone and KiPhone that it might act a little odd. Should I be able to just restore without breaking his iPhone or do I need to do something else first?
    2008-07-20 02:05 PM
LINK TO POST COPIED TO CLIPBOARD