1. tom4villa's Avatar
    Okay!
    So i heard the news about the new Pwnage tool and was intent to try it out!
    But i put my phone in restore mode and updated to 2.0 with iTunes before using the Pwnage tool!

    Will the Pwnage tool still work with a 1st Gen iPhone updated to 2.0 or does it only work with 1.1.4 iphones?

    Also now! My iPhone is stuck in recovery mode which keeps restarting itself and so!

    I also try and restore with the custom made firmware but keep getting an unknown error (6)! Any help here?

    I desperately need to fix my iPhone and i just need to know theres a way it can be fixed w/o downgrading to 1.1.4!

    Thanks in advance!
    2008-07-20 04:46 PM
  2. koolkhi1105's Avatar
    i am at the same sport so im just keep trying if u want to downgrade it find a older itunes and just do it that way and u should know the rest you have to do.....
    2008-07-20 07:56 PM
LINK TO POST COPIED TO CLIPBOARD