User Tag List

  1. octoarmor's Avatar
    I pwned my 1st generation iPhone to 2.0 with no problems, but when I updated my packages in Cydia my iPhone froze up. I couldn't close Cydia nor turn it off. However, I could sync it with Itunes even though it was stuck. I ended up having to restore my iPhone afterward. It works fine as long as I don't update my installed packages. Is anyone else having this problem?
    2008-07-21 03:00 AM
  2. JungMin's Avatar
    Yup....Exactly the same here. Just touched on update, and it downloaded Cydia about halfway and is froze. I can't turn it off or exit Cydia. Long press on either home or power doesn't work

    I guess I need to restore it also....
    2008-07-21 06:50 AM
  3. ianhutch1's Avatar
    Hard reset - hold down down power and home together until the phone reboots.
    2008-07-21 07:25 AM
  4. JungMin's Avatar
    I tried that, but the pineapple came up. I guess I am stuck restoring now!!
    2008-07-21 07:39 AM
  5. BlackWolf's Avatar
    but ... the pineapple is supposed to come up. it's your boot logo. so that's a good thing ;-)
    2008-07-21 08:24 AM
  6. JungMin's Avatar
    Thanks.....

    Wow....It took WAY longer to boot up than usual!!!!!!! Strange!??!? I just didn't wait long enough.

    Anyways, thanks!!
    2008-07-21 08:27 AM
  7. smeeshum's Avatar
    It would appear that this is just what happens guys. My Cydia does exactly the same after I install anything big, little apps and updates, or one by one is fine. Dont install multiple updates at the same time and if it does crash hold home and power button for 10 secs till it switches off, then switch it back on.
    If you back to Cydia after a crash and try what you were doing again it will resume from where you left off.
    Ive never had to restart my iphone so much!! I hope they being out a Cydia Update soon??
    I got openSSH, NES (with the new update) and I have changed my Signal, Slider and Charging Battery Screen all using Cydia, its just very tempremental.
    I also find I keep loosing my GPRS connection and have to put the phone in flight mode and off again to fix it

    Same here guys, I think its common. Manages to install everything eventually though.

    Anyone having GPRS issues? I.E Its connected but there is no net traffic coming through?

    I have to keep putting mine in flight mode and back every time it happens to get net connection back
    Last edited by smeeshum; 2008-07-21 at 10:20 AM. Reason: Automerged Doublepost
    2008-07-21 10:20 AM
  8. sp00nfedem1's Avatar
    I keep getting "undetermined error" when trying to dl/update anything in Cydia. Why? I am on 2.0 1st Gen, Tmobile, used Cosmo's 5a347 from here.

    EVERYTHING ELSE WORKS WONDERFULLY. All mail works, phone, sms, weather maps. EVERYTHING!

    Just this simple cydia problem Im having. I dont mind cydia at all, I actually kinda like it.

    ...If it would just work for me



    PS: This may sound stupid but sometime, where my edge symbol should be, I get this blue box w/ a white dot in the middle, and when I get that my spinning circle is on the right side of the clock?? any ideas???
    2008-07-21 02:49 PM
  9. wadam1230's Avatar
    My issue is that any updates through Cydia seem to download fully but never install. After download completes I just see the Complete button but no update installed. This happens if downloaded 1 by 1 or if the Essential Update box pops up - everytime, nothing ever updates. Any ideaS?
    2008-07-21 02:51 PM
  10. thoughton's Avatar
    Registered just to chime in here

    Me three!

    Pwned iPhone 2.5G to 2.0 firmware, my problems are:
    Boot up now takes at LEAST twice as long as it used to. Possibly three times as long
    Cydia often hangs after checking updates
    App store sometimes crashes while installing apps
    Installing apps from iTunes during a sync takes a LONG time, but usually works. On a few occasions the phone has crashed and rebooted after iTunes installs the first app, interupting th esync but leaving the first app installed.
    2008-07-21 03:09 PM
  11. questioncom's Avatar
    i never got the pineapple on my screen hmmm. oh well, everything is working fine. even the t zones hack i found on cydia. btw, i did mine in a pc
    2008-07-21 03:38 PM
  12. octoarmor's Avatar
    I believe the answer is to only install one update at a time. Once I did that, everything worked out fine.
    2008-07-22 11:01 PM
  13. wadam1230's Avatar
    I tried one at a time -after 10 minutes or so it just spins for eternity. I hard reset and I cant see any difference. I cant figure out anything I did different. I followed the guide to the letter. I'm just curious if anyone else has seen this.
    2008-07-23 10:18 PM
  14. danrocam's Avatar
    I have the same problem: Can't install or update. Update: one at a time or pressing upgrade all. Now I have 6 updates availables, to essentials (with the pop-up every time I go inside Cydia). The download seems to work fine, the complete message appear and I could press the close windows, but nothing was installed.
    It's also happened with every package I try to install (ex: BookReader, macman, etc).
    So, Cydia is not working for me.
    I still can install from App Store app. from my iPhone, or by iTunes, but nothing from dev community.
    2008-07-31 01:28 PM
LINK TO POST COPIED TO CLIPBOARD