1. craftyguy's Avatar
    Hello all,
    I used pwnage 2.0.1 to update/jailbreak my phone to 2.0, however the Auto-Lock on the phone no longer seems to work. I've tried setting to 1min, 2min, 5min, etc, and the phone display will stay on 'forever' (at least 15-20min before i tried a new setting because i was tired of waiting).

    Has anyone experienced this before?
    2008-07-21 05:23 AM
  2. cattlecruiser's Avatar
    Yeah i've been getting the same problem..Any help would be greatly appreciated, thanks!
    2009-03-08 08:15 PM
  3. ajl917's Avatar
    Have you tried resetting (not restoring) your phone? Little problems like this can usually be solved by resetting...
    2009-03-09 05:51 PM
  4. cattlecruiser's Avatar
    yes ive tried everything.. still wont ever auto-lock
    2009-03-28 12:59 PM
  5. dejawoo's Avatar
    Did you install SBSettings autolock toggle&set it to off?
    2009-03-30 11:01 PM
  6. cattlecruiser's Avatar
    When u sbs autolock the change is reflected in iphone settings. Consider me an advanced user that has already exhausted the obvious fixes. Changing my springboard.com.plist has not aolved the problem either.
    2009-03-31 05:24 AM
  7. str8mfballin04's Avatar
    Hey guys I was just having the same prob and I think I got it...for me I figured out it was because I had "extended prefs" installed and I had it turned ON from winterboard so I turned it off and sure enough it auto locked so I just removed extended prefs completly cuz I thought it was a pretty usless app anyway...

    I have a second question though...does anyone's usage time not show up after jailbreaking?
    2009-04-29 07:10 AM
LINK TO POST COPIED TO CLIPBOARD