1. compulsivegraffiti's Avatar
    ok so i have the new iphone 3g 16gig white, and i used pwnge 2.0 for it. It was working fine for about an hour, then my phone froze so i restarted it by holding down the sleep and home buttons, on the restart, i got stuck on the screen that has the modmyi symbol and it says modmyi underneath, i cannot get passed this. When i plug it into my computer to restore/upwng my phone, iTunes will not read it. The one time it read my iphone and i clicked restore, it said error 1601. How can i fix this situation? I really need help asapconfused:
    2008-07-23 04:07 AM
  2. Zwayne's Avatar
    Try by putting the phone in DFU mode and then shift + click restore and locate the stock 2.0 F/W.
    2008-07-23 04:14 AM
  3. compulsivegraffiti's Avatar
    how exactly do i do that? and whats dfu mode? Where do i find the stock 2.0 firmware?
    2008-07-23 04:21 AM
  4. Zwayne's Avatar
    Here is the f/w click and here is how to for DFU mode iClarified - iPhone - How to Put an iPhone Into DFU Mode (Comments)
    2008-07-23 04:30 AM
  5. MRemingtonB's Avatar
    Hey there Compulsivegraffiti! DFU mode is a special mode that you can put your iPhone into that allows you to change the firmware. It is very easy to access. The first thing that you do is shut down the iPhone. To shut it down, just hold down on the power button.

    Plug it into your computer via USB.

    Once it is completely shut off, hold down on BOTH the power button AND the home button for 10 Seconds. THEN, let go of the power button, BUT KEEP HOLDING THE HOME BUTTON for another 10 seconds. If you did it right, iTunes should pop up and inform you that it has found an iPhone in restore mode. Then, you can click the "restore" button in iTunes, but hold down option to either select your custon, or if you want the regular firmware, just hit "restore" regularly.

    Now, an important note. In this special DFU mode, you should not see anything on your iPhone screen. If something pops up on the screen, like your MMI icon, then you put it into regular restore mode, and not DFU mode. Shut it off and do it again. What happened is that you held both power and home for too long. You need to let go of power before that icon appears.

    Okay, I hope that that helps! Hang onto some hope for the pwnage dev-team, they'll get everything fixed! Good luck!
    2008-07-23 04:35 AM
  6. Zwayne's Avatar
    Good luck keep us posted as to the out come M8!
    2008-07-23 04:43 AM
  7. compulsivegraffiti's Avatar
    i tunes still wont read it, the problem is, i think its dead because ive been trying for 2 days to fix this and the same screen has been up, so i plug it into the wall to charge and then i hold the sleep/home buttons for like 30 seconds until that stupid steve jobs cartoon in like arab font shows up on the screen. then and only then can i only hold the power button to shut it off. now that its off, i plug it into my computer and the MMI logo appears so i try the whole process again and nothing happens. i cant get to the point where itunes shows that my device is actually plugged in. i'm really gettin frustrated.
    2008-07-23 04:48 AM
  8. Zwayne's Avatar
    With the phone off hold down the power & home button for about 10 seconds and then let go of the power button and keep holding the home button in till itunes opens, beeps that it has recognized the phone. Dont give up keep trying.
    2008-07-23 05:02 AM
  9. compulsivegraffiti's Avatar
    still nothing
    2008-07-23 05:11 AM
  10. Zwayne's Avatar
    The battery my be dead.....Keep trying.
    2008-07-23 05:13 AM
  11. compulsivegraffiti's Avatar
    anyone got any other new suggestions? this isnt working

    ok so after a few hours of messing around, i put my phone in recovery mode and chose a different USB port, and it worked, it restored and is currently syncing with my backup right now. thanks you two for the help. Ill stick to my original FW. Ill let the kinks get worked out in pwnge for now. maybe ill try it again some other time.
    Last edited by compulsivegraffiti; 2008-07-23 at 07:11 AM. Reason: Automerged Doublepost
    2008-07-23 07:11 AM
  12. JK1234's Avatar
    Hey I had the same problem as you did your not in dfu mode, if your getting the steve Jobs logo your just in regular recovery mode.

    plug the iphone into your computer and make sure its on, then while its plugged in shut the phone off.

    then hold the power and home buttons for exactly ten seconds then let go of the power button and keep holding the home button until you hear your computer recognize the iPhone or you see itunes recognize the phone in dfu mode. It can take up to 20 seconds so be patient.
    2008-07-23 11:35 AM
LINK TO POST COPIED TO CLIPBOARD