1. PhatEd's Avatar
    Hi guys.
    I have used pwnage 2.0.1 to upgrade my 1st gen iphone to 2.0. It builds the custom firmware fine and then i restore with itunes fine but when the phone reboots it is stuck in a continous boot loop of showing the pineapple loge for 3 secs and then rebooting again constantly!

    Can someone please help as I fear I my have bricked my iphone. I have tried twice now to no avail.

    Thanks
    2008-07-28 10:32 AM
  2. ritchdan's Avatar
    hi there when your buildin your custom firmware are you selecting the activate and baseband unlock you can find these options in the expert mode. Hope this is of some use to you. DaN
    2008-07-28 11:37 AM
  3. kuksul's Avatar
    Hi--exact same problem with me. Have you found an answer? Thanks.
    2008-08-06 04:39 AM
  4. sdpink1221's Avatar
    the only thing thats worked for me is get you phone into recovery.remove pwnage from computer and redownload the 2.0.1 version and dont upgrade!restore it with the old one and wait til they fix that 2.0.2 crap
    2008-08-11 09:02 AM
  5. perry2kkk's Avatar
    Same thing with me... I successfully pwned my iphone, sync with itunes get all me media, mails back but when I reboot my iphone, it goes to a loop boot. It already happened twice so I definitely am downgrading for now.
    2008-08-14 08:52 PM
LINK TO POST COPIED TO CLIPBOARD