1. machsurfer's Avatar
    Searched the threads and couldn't find any info about this particular problem.

    When I run the Pwnage 2.01 tool, the first message that comes up states, "You don't appear to have iTunes 7.7 or later version. You will need to upgrade iTunes to be able to restore with custom firmware bundles."

    I confirmed that I have iTunes v7.7 (43) installed. I'm on a Macbook. Downloaded the Pwnage tool directly from the dev website. Anyone else have this issue?

    Thanks.
    2008-07-31 02:34 AM
LINK TO POST COPIED TO CLIPBOARD