1. nobodyfresh's Avatar
    Ok, to try and keep this short: I had my old phone replaced by apple last week so I got a new 1.1.4 phone and I upgraded it with iTunes to 2.0 and then I used pwnage to jailbreak it.

    Everything was fine and dandy but now I want to restore the phone back to original configuration and it appears stuck in Recovery Mode. I turn it on and it sits on the initial load screen (custom logo) and never gets further than that. When I connect it to iTunes it says that it is in recovery mode. I try to restore with clean 2.0 and clean 1.1.4 ipsw files and it gives an error 6 or error 20 when attempting this.

    What do I do!!?!??!?!?
    2008-08-02 11:31 PM
  2. shadow920's Avatar
    What version of Itunes you using because if you want 1.1.4 you have to use the new baseband and use the old itunes to reload the 1.1.4
    If that makes anysense. Just install itunes 7.7 then find a 7.0 and install the 7.0 over the 7.7 then downgrade to 1.1.4 as to make the 20 error go away for 2.0 i have no idea i havent tried messing with my firmware since i put 2.0 on mine.
    2008-08-02 11:54 PM
  3. nobodyfresh's Avatar
    I was using iTunes 7.7 but just uninstalled it and then installed 7.5. The phone is just sitting on this boot logo and when I disconnect it from the computer it appears to just be rebooting itself every 10 seconds or so because the screen goes black for a second and then the logo stays up for about 10, then repeats infinitely.

    I tried running ziphone3 to force it into a DFU mode but ziphone won't detect it being connected, it just sits there searching for the phone.

    Do you think I can just take it to Apple and have it replaced? The biggest concern I have with that is the boot logo is not standard... I was thinking of telling them I upgraded to 2.0 and installed an app from the appstore and now this is happening.
    Last edited by nobodyfresh; 2008-08-03 at 12:42 AM. Reason: Automerged Doublepost
    2008-08-03 12:42 AM
LINK TO POST COPIED TO CLIPBOARD