User Tag List

  1. lokeh's Avatar
    I tried searching for issues similar to mine but found none.

    I was trying to clean up the data on my first gen phone to sell it to a friend. I was going to just restore from my original ipsw that i created to put it into 2.0 mode to begin with. However, I come to find out a friend of mine deleted it off my mac, so I was messing around on the phone and just decided to use the Reset data under General Settings. It said it would delete all the data and take roughly 1 hour.

    It did it and then when I came back the phone was sitting on the pineapple logo. I waited a little longer and it did nothing else besides show the logo.

    I tried rebooting the phone and it still shows the pineapple logo and then shows a rotating animation that it is doing something, then that stops moving.

    I can't restore it because mac acts like it is not connected.....

    Any ideas?

    bump anyone....

    no ideas?

    I wonder if Apple will help me out....
    Last edited by lokeh; 2008-08-05 at 03:29 PM. Reason: Automerged Doublepost
    2008-08-05 03:29 PM
  2. Icarus's Avatar
    Have you tried putting the phone into DUF mode? hopfully this way iTunes will pick it up, then try restoring with the 2.0 Firmware.

    Also could try a diff USB port / Diff computer?

    2.0 Firmware for First Gen iPhone http://appldnld.apple.com.edgesuite....7_Restore.ipsw
    2008-08-05 04:24 PM
  3. lokeh's Avatar
    it would be great if I could get it into DFU....

    as I stated, I have tried 3 different ways to put it into DFU mode and all have failed. It just shows that Pineapple logo and does nothing else.
    2008-08-06 06:49 PM
  4. grkfire's Avatar
    Hmmm...I'm in the process of doing that exact same thing. I'll report back and see if I have that same error! Crossing fingers & hope I don't! Sorry...

    Update: Ok, I had the exact same thing happen to me too. But I just put the phone in DFU mode and restored it again with my pwned firmware....All is good again!

    Good luck!
    Last edited by grkfire; 2008-08-06 at 09:31 PM. Reason: Update
    2008-08-06 08:18 PM
  5. lokeh's Avatar
    apple fixed mine for me.

    I have it in restore mode.
    2008-08-07 06:11 PM
LINK TO POST COPIED TO CLIPBOARD