User Tag List

  1. johndxb's Avatar
    hi iam getting this (-1) error and 1619 error saying ipod could not be identified and cannot restore. my iphone was working well with 2.0 winpwn today i tried to upgrade to 2.0.1 with the latest winpwn. first i got error 6 then i restored back to 2.0 everything went smoothly but later i tried again to 2.0.1 now its struck with this error. pls somebody help.

    hi thanks for not helping me. i figured it out and now 2.0.1 is working perfectly well. thanks
    Last edited by johndxb; 2008-08-11 at 11:03 AM. Reason: Automerged Doublepost
    2008-08-11 11:03 AM
  2. mattsd's Avatar
    i am in exactly the same position. with the same errors any help would be good!
    2008-08-11 11:08 AM
  3. bambamd's Avatar
    Same here!!!!

    Tried this:

    Problem: I cant restore my custom firmware. I just get error 6, 1, 2, (something low).
    Solution: This has multiple causes. Generally, you are not in DFU mode. Winpwn solution after ruling out the above: Delete the device file (x12220000_4_Recovery.ipsw) in your iTunes folder. (Search for the file). This can also be caused by using the incorrect firmware image (a 3g on a 2g for example).

    it doesn't work...hope i'm not Ibrick!
    2008-08-14 11:33 PM