User Tag List

  1. tek9nine's Avatar
    Hello everyone,
    Hopefully someone might have a bit of knowledge that can help, been racking my brain and can't seem to get phone working again.

    I have a iPhone that was Pwned with 2.0.1 pwnage running 2.0, recently I installed and made ipsw custom firmware standard settings and all and tried to upgrade iphone in recovery mode as pwnage instructed to 2.0.1 and now I can't get the phone up and running aggain. just gets stuck on connect to iTunes screen and won't go any further. Using a pc with versions al from 7.6 to the newest 7.7.1 I can not downgrade to 1.1.4 to get running again. just gives me unknown error 5 or 6 depending on the version and what am upgrading to 111 114 all are doing the same things. can't even get 2.0 back on it. put back to the mac and gives me errors too. Any ideas on how to get my iphone back running again. Love the device but hate Steve Jobs and AT&T sometimes. LOL any help would be greatly appreciated.
    2008-08-16 08:30 PM
  2. frank358fr's Avatar
    I got the same problem here!! Need HELP!
    2008-08-16 10:51 PM
  3. fawkcue's Avatar
    I upgraded from pwnage 2.00 to apple 2.01. I can't load any custom firmwares now, get error 5 or 6. I can only downgrade to apple 2.00. Either apple 2.00 or 2.01 loaded, my phone is still carrier unlocked and can make calls..but its not activated and stuck at the itunes screen. I was using winpwn 2.0.0.4
    Screwing RIAA one download at a time!
    2008-08-16 11:06 PM
  4. tek9nine's Avatar
    Hello again everyone,
    After a little more tinkering and reading the log from trying to do the software update I was finally able to get it back up and running again.
    to get working I needed to switch to a PC running iTunes 7.7.0.43 not the newer one but with the drivers from the newer one. IE install 7.7.1 uninstall iTunes but only iTunes and leave everything else there. the install 7.7.0.43 from older version can be found many places all over the net.

    Open iTunes and connect device. let here don't try and restore.

    You should take notice now when opening winpwn that Apple Mobile Device Support Verson 2.0.1.5 is the number that should appear there now.

    After that crack open winpwn 2.0.0.4
    Build a custom firmware I used the following settings checked on
    Applications--
    --Cydia (on)
    --Installer 2.0 (on)
    --YouTube activation fix (on)
    Custom Images--
    --Use Custom Pictures (set my own pics to look like tmo branded device)
    Custom Payload (none set here)
    Advanced--
    --Activate Phone(on)
    --No Wipe(off)
    --Enable Baseband update(on)
    ---Neuter bootloader 3.9/4.6(on)
    ----Update bootloader(off)
    ----Unlock baseband(on)
    ----Autodelete Bootneuter.app(on)
    Partion resizer
    set to 512
    then you can build your ipsw
    when that completes click on iPwner in winpwn point to the ipsw just made and will see that iTunes will close and says that it is pwned. reopen iTunes and it should automatically find the iPhone again. if not unplug and plug back in again. hold shift click restore and point to the ipsw made with winpwn and click go.
    at this point iTunes should go thru its flurry of windows and get up and running with 2.0.1 Hopefully that was of help to somepeople who were equally stuck.
    2008-08-17 05:00 AM
  5. fawkcue's Avatar
    I tried all those steps.. able to make the custom ipsw but iTunes still gives an error 6 when trying to load it.

    btw Tek, what is your starting state before you got it to flash? e.g what firmware were you on, apple 2.00 or 2.01?
    Last edited by fawkcue; 2008-08-17 at 07:08 AM. Reason: Automerged Doublepost
    Screwing RIAA one download at a time!
    2008-08-17 07:08 AM
  6. sovatha's Avatar
    If you still have the problem. Please try to restore it to 1.1.4 firmware (official one) by using Itune 7.5 (not the newer version) and then try to Pwned again. This solution work for me.

    Make sure that you are in real DFU mode (the black screen) when you restore firmware to 1.1.4.

    Hope this could help.
    2008-08-17 05:55 PM
  7. tek9nine's Avatar
    if you are gettig error 6 the version you are trying to update to is too old for the version of iTunes you are using. Need to install 7.7.1 from their site unistall ONLY iTunes and install the version 7.7.0.43 from the Internet else where and make custom ipsw from version 2.0.1 apple original firmware. I started with 2.0 which was already owned and trying the update with pwnage on my mac failed and no matter what I did on the mac and despite the version would never go thru. Might need to try and flash the original 2.0.1 for this to work but not sure.
    2008-08-17 08:37 PM
  8. satch2501's Avatar
    On mac, make sure your phone is in recovery and not DFU. Using pwnage tool, make sure you have a non-corrupted ipsw file and it should work fine.
    2008-08-18 08:21 PM
  9. fawkcue's Avatar
    Thanks for all the responses. For anyone else who doesnt already know.. DFU mode displays a empty black screen whereas restore mode displays a graphic on a black screen. Once I got into real DFU mode I was able to restore my custom 2.01 fw no problem and am now back up and running =)
    Screwing RIAA one download at a time!
    2008-08-19 03:39 AM
LINK TO POST COPIED TO CLIPBOARD