User Tag List

  1. tocster's Avatar
    I keep getting "....invalid hash file" after searching for the 2.0.2 file. using WinPwn 2.5beta.

    Please help. I've tried everything I know.


    I'm using XP system
    -.net is installed
    -uninstalled previous version of WinPwn before installing 2.5beta

    No matter what I do I get geting this error after finding the 2.0.2 file. The error pops up when I select the file to build.

    I foung the problem. I was misstaking trying to use the file for 1st gen iPhones.
    Last edited by tocster; 2008-09-01 at 06:25 AM. Reason: Automerged Doublepost
    2008-09-01 06:25 AM
  2. ilthajo's Avatar
    same prooo!!
    it said that the ...ipsw found has an invalid hash!
    and ive been trying 2.0, 2.0.1.....
    2008-11-05 11:29 PM
LINK TO POST COPIED TO CLIPBOARD