1. mickydfw's Avatar
    I started with a 2G original AT&T phone, on 2.0.2 and have tried several options (winpwn and quickwn) to try and unlock and jailbreak the beast.

    It went through successfully on winpwn 2.5 and applied the baseband patch and neutral patch and it showed me t-Mobile when i put in the TMO SIM but the phone persisently said wrong sim - connect to iTunes.

    So I went back to the beginning and i tried the 2.0.2 with the 2.0.1 restore file and then with the 2.0.2 and even with the 2.0. versions, and they all seem to run through but wouldnt jailbreak the phone.

    I eventually ran the tool in expert mode, changed the partition to 700MB etc and followed instructions to create a custom restore which I then applied through iTunes.

    That's when my real problems started. Now it stays on the USB picture and stay in restore mode and wont snap out of it. I've tried asking iTunes to apply various restores, including its own original download. It goes through but eventually hangs at the 100% stage.

    Do I now have an expensive paperweight or can this be recovered from?
    2008-09-01 02:18 AM
  2. iPhoneArizona's Avatar
    Try placing the device in DFU mode to restore.
    "All that is necessary for the triumph of evil is that good men do nothing." -E. Burke
    2008-09-01 02:21 AM
  3. mickydfw's Avatar
    Hi

    I can't power it off - so Winpwn won't touch it. If I try powering it off, it cycles back on. NOt sure how to take it out of restore mode.
    2008-09-01 05:34 AM
  4. hpaul77's Avatar
    Hello, I keep getting this error (the iphone cannot be used because it requires itunes 7.7 or newer can anyone help please? I tried everything sometimes I get error 6, 20 also I am using the 8g
    2008-09-01 06:21 AM
  5. CaptainChaos's Avatar
    I had to uninstall all Apple applications using Add/Remove Programs in the Control Panel to get my phone to accept a factory restore. Then reboot, reinstall iTunes+Quicktime, reboot again. Once I plugged my phone in it was able to accept the firmware. I then ran WinPWN again AFTER i disabled every Apple process in the task manager.
    2008-09-02 04:09 PM
LINK TO POST COPIED TO CLIPBOARD