User Tag List

  1. phamjiphone's Avatar
    Ok have some experience but ever since the new interface started for the pwnage tool I have been unable to get past the first question. For example when it says Are you using an official carrier approved by Apple. I know I need to say no but no thumbs up or thumbs down show up. Everything also seems to be offset so nothing is aligned I am using windows XP, could this be the problem?

    Any help would be wonderful. If someone can tell me how to do a screen shot of what is happening please do and I will cut and paste onto my thread......
    2008-09-06 04:12 AM
  2. DoerrFan's Avatar
    Try QuickPwn
    2008-09-06 04:23 AM
  3. dansan8991's Avatar
    ya try winpwn 2.5!! From - iPhone News & Review
    Follow the expert mode!
    2008-09-06 04:55 AM
  4. phamjiphone's Avatar
    Just quick pwned. What do I do with Itunes? Never asked me to put the Phone into DFU mode to put Itunes into 2.0.2 Ipsw.
    2008-09-06 05:27 AM
  5. DoerrFan's Avatar
    Just quick pwned. What do I do with Itunes? Never asked me to put the Phone into DFU mode to put Itunes into 2.0.2 Ipsw.
    I don't think you need to, different method then Pwnage.
    2008-09-06 05:44 AM
  6. dansan8991's Avatar
    after ur iPhone starts working with the pwnage and everything is fixed, u might get an error that iTunes can't work with ur phone or something then ur gonna have to reinstall iTunes after uninstalling it, then it will be all fine
    I just did mine today!
    2008-09-06 06:22 AM
  7. Wally©'s Avatar
    Ok have some experience but ever since the new interface started for the pwnage tool I have been unable to get past the first question. For example when it says Are you using an official carrier approved by Apple. I know I need to say no but no thumbs up or thumbs down show up. Everything also seems to be offset so nothing is aligned I am using windows XP, could this be the problem?

    Any help would be wonderful. If someone can tell me how to do a screen shot of what is happening please do and I will cut and paste onto my thread......
    Just to get back to your original question...

    This is a misalingnement due to the wrong DPI settings of your operating system...

    Set them at 96DPI (normal) and all should be normal...

    Rightclick your desktop…choose properties…

    Then advanced…In the ‘general tab’ change the DPI settings to Normal(96dpi)…

    Then click apply followed by ok...

    A reboot might be necessary...

    Now you can run the program in expert mode...

    Cheers...

    Wally©...
    2008-09-06 09:24 AM
  8. phamjiphone's Avatar
    Thanks bro. That did the trick. I knew it had to be something so plain. Thanks again for everyone's help especially Wally's!!!!
    2008-09-07 06:28 AM
  9. Wally©'s Avatar
    No problem...

    We're all here to help one and other...

    Let us know of your progress...

    Cheers...

    Wally©...
    2008-09-07 10:51 AM
  10. phamjiphone's Avatar
    Good to go! Pwnage is brainless! Thanks again!!
    2008-09-08 04:59 AM
LINK TO POST COPIED TO CLIPBOARD