1. bballcat03's Avatar
    I upgraded last night from 2.0 to 2.0.2 and I've had nothing but problems since. A lot of my applications no longer load, they just crash. My internet works like crap coming up with errors, customize errors out before I can customize anything...is all this normal? Would it just make sense to just downgrade back to 2.0 where everything worked like a charm?
    2008-09-07 09:09 PM
  2. bhz1's Avatar
    Did you restore as new phone? usually anytime I have had issues such as yours it was because I was trying to take a short cut and restore from backup. its never worth it to do that in my experience.
    2008-09-07 10:01 PM
  3. bballcat03's Avatar
    you mean in iTunes after everythings said and done? I never restore from backup, I always set it up as a new phone.

    When I was pwning, should I have selected yes for "wipe data" cause I selected no?

    The internet is really pissing me off. It wont save my passwords at all, I keep browsing sites like MMI and similar and I keep having to log in every damned page. This is REALLY annoying!
    Last edited by bballcat03; 2008-09-07 at 10:12 PM.
    2008-09-07 10:06 PM
  4. Eurisko's Avatar
    Sounds like you ran into the same problems as me. And they all started when I upgraded with Pwange 2.03, however if you use 2.031 these problems are fixed and the firmware does work like a charm.
    Get "iPod & iTunes for Dummies", it'll change your life.
    2008-09-07 10:56 PM
  5. satch2501's Avatar
    This is common when there is a problem with the custom firmware. Rebuild the firmware and make sure that everything is properly chekmarked. What are you using? Winpwn or pwnage?
    2008-09-08 04:32 AM
  6. FliP76's Avatar
    I was having these issues as well, I followed someones advise to downgrade itunes to 7.7.0 and it works great
    2008-09-08 06:51 PM
  7. bballcat03's Avatar
    Eh, I just downgraded to 2.0.1 and everything works like a charm. No problems at all.
    2008-09-08 09:38 PM
LINK TO POST COPIED TO CLIPBOARD