User Tag List

  1. JHair's Avatar
    Please help before I end my own life. (Not a true statement)

    I bought my iPhone off of eBay after I successfully unlocked another one on 1.1.1 last year. It came in activation mode on 1.1.4. After not being able to unlock it with iLiberty I tried to downgrade it to 1.1.1, no dice. I then upgraded it to 2.0.2. I then used WinPwn to create a custom firmware. It got to the point where it recognized my phone in DFU mode and then did nothing else. I assumed this was the point where I was supposed to restore through iTunes. iTunes is not restoring any firmware except for the Apple one. As in, if I try to shift restore any firmware it won't take it. When i am in regular restore mode I get error 6. When I am in DFU I get 1601. I've tried moving the USB to different ports, bypassing the dock, and restarting my computer. I'm looking for either an alternative or a solution. Please help.

    2008-09-10 01:24 AM
  2. pokekid's Avatar
    just hit shift+restore to restore it to a stock firmware and then use ziphone to unlock it and activate it. or upgrade to 2.0 and unlock from there
    SB's is life
    air yeezy's coming soon
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0
    2008-09-10 02:00 AM
  3. JHair's Avatar
    The problem is it's not accepting anything but 2.0.2 through the regular restore, not shift restore
    2008-09-10 02:13 AM

Tags for this Thread