1. m0nkay's Avatar
    so i updated my phone to the new 2.1 (5F136) update. and i downloaded the newest version of quickpwn for windows. when i try to use quickpwn it pops up with a message saying "This Version Of Quickpwn can only jailbreak devices with versions > = 2.0" and wont let me do anything. did i download something wrong?? i downloaded the newest quickpwn version for windows and i downloaded the newest firmware for the backup. is there anything im missing??
    2008-09-22 08:49 AM
  2. elr0y7's Avatar
    Are you converting from a phone with a version less than 2.0.1?
    Edit: never mind, you said you updated.
    "Spaceships don't come equipped with rear view mirrors..." -Andre Benjamin the 3000th
    2008-09-22 08:50 AM
  3. satch2501's Avatar
    visit blog.iphone-dev.org for the proper file.
    2008-09-22 02:54 PM
LINK TO POST COPIED TO CLIPBOARD