1. moth2daflame's Avatar
    I have a factory unlocked iPhone that will activate through iTune.

    I did a normal upgrade from 2.0.2 to 2.1 in iTune then realized I want to install Cydia. So I tried build IPSW package with Pwnage tools and iTune keeps getting error 6 or 1600 when performing restore.

    I tried various Pwnage option - activate and no activate. Swithced users and USB port and still same error.

    Any help is appreciated.
    2008-09-23 03:09 AM
  2. 461am's Avatar
    Restore back to stock 2.1 and just use quickpwn. Or is it giving those errors when you try to normally restore as well?
    2008-09-23 03:57 AM
  3. iBlade's Avatar
    Yes use quickpwn it works. I upgraded my laptop to new iTunes installed 2.1 and then used my pc with older iTunes to jailbreak and now I'm using my iphone with my laptop and all is fine.
    2008-09-23 05:05 AM
  4. notovich's Avatar
    Hi,

    did you try to restore all information (to make your phone with all information [SMS,Contacts...] as it was before upgrade)? Did it work?
    2008-09-23 01:39 PM
  5. iBlade's Avatar
    At first I did not want to but then I remembered that I forgot to backup my pictures (everything else I did backup) and had to sync with itunes. It did work out ok, have no problems. It would be better not to sync and set it up as a new phone, you never know if there is something that can cause trouble.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-09-23 06:07 PM
LINK TO POST COPIED TO CLIPBOARD