1. itsjustlenny's Avatar
    im updating to 2.1 on my mac with itunes 8. is it true i dont have to be in dfw or dwf mode to do the restore in itunes 8????
    2008-09-26 07:37 AM
  2. Zwayne's Avatar
    dfu mode....
    2008-09-26 07:41 AM
  3. itsjustlenny's Avatar
    thanks....

    so i tried in dfu mode and im getting that nasty 1600 error message. so i guess i wasnt suppose to be in dfu mode. so im gonna try to restore it to normal and then do the custom restore.
    2008-09-26 07:58 AM
  4. 461am's Avatar
    You can restore to a unmodified firmware without it. You need it to restore to a pwned firmware (at least the first time).
    2008-09-26 08:00 AM
  5. itsjustlenny's Avatar
    ok i dont know what im doing wrong. i updated to the unmodded 2.1 and now im trying to load my custom fw. (option+restore) and i get an unknown error (6).
    2008-09-26 08:09 AM
  6. pncntigger's Avatar
    Try to restore in dfu to the original fw then get into restore mode and restore to your custom fw
    2008-09-26 08:12 AM
  7. itsjustlenny's Avatar
    im not sure i understand you pncntigger, but correct me if im wrong. i enter dfu mode since i've loaded an original fw. once in dfu mode then restore to my custom fw. and that should do it?
    2008-09-26 08:16 AM
  8. 461am's Avatar
    ok i dont know what im doing wrong. i updated to the unmodded 2.1 and now im trying to load my custom fw. (option+restore) and i get an unknown error (6).
    Last resort. It's not for the faint of heart, beware.
    2008-09-26 08:18 AM
LINK TO POST COPIED TO CLIPBOARD